locked
Need help analyzing etl file for disk I/O RRS feed

  • Question

  • Hello there,

    I recorded my computer using windows performance recorder and now I'm stuck, I need to know what is causing my 100% disk usage. When I play star citizen my computer keeps on having 100% disk usage and after shutting it down it stays there. I'm trying to figure out what the exact cause is in order to fix my problem.

    I've uploaded the etl to 2shared.

    http://www.2shared.com/file/tSDBoc6I/etl-file.html

    If someone can help me find the cause of the problem I would deeply appreciate it.

    Wednesday, March 11, 2015 8:31 PM

Answers

  • MCT

    You have the wrong switches enabled and it does not appear from the trace that the disk problem you are experiencing was occurring at the time of the trace.  Please re-run the trace using the switches as shown in the first configuration in this wiki

    In order to diagnose your problem we need to run Windows performance toolkit the instructions for which can be found in this wiki
    If you have any questions feel free to ask

    Please run the trace when you are experiencing the problem


    Wanikiya and Dyami--Team Zigzag

    Wednesday, March 11, 2015 8:44 PM

All replies

  • MCT

    You have the wrong switches enabled and it does not appear from the trace that the disk problem you are experiencing was occurring at the time of the trace.  Please re-run the trace using the switches as shown in the first configuration in this wiki

    In order to diagnose your problem we need to run Windows performance toolkit the instructions for which can be found in this wiki
    If you have any questions feel free to ask

    Please run the trace when you are experiencing the problem


    Wanikiya and Dyami--Team Zigzag

    Wednesday, March 11, 2015 8:44 PM
  • Dear ZigZag3143x

    Currently I'm doing this for a friend. It's his laptop that's slowing down. I'll ask him to do what you suggested. I'll update this thread as soon as I get the etl from him.

    Wednesday, March 11, 2015 9:41 PM
  • Hi MrCarrot,

    How about the issue ?Have you got the etl files as ZigZag suggested ?

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, March 16, 2015 2:25 AM