locked
Windows 8 won't connect to college network RRS feed

  • Question

  • My laptop cannot connect to my college network. It was able to do it in Windows 7 but not in windows 8. I have been trying to find fixes for this but nothing so far has helped.

    Here I do not have "Microsoft Virtual WiFi Miniport Adapter" and here I do not have a Wireless N USB adapter. Any help is appreciated.

    Regards,

    M
    Thursday, April 5, 2012 5:44 PM

All replies

  • Hi,

    Did you receive any error message? Could you obtain IP address when you connect the cable?

    Please try to disable Wired Ethernet Connection and enable it again for test. Also update network card driver to the latest version. Furthermore, you can try to temporary disable firewall for test.

    Regards,

    Leo   Huang


    Leo Huang

    TechNet Community Support

    Friday, April 6, 2012 9:27 AM
    Moderator
  • This is what I did, based on your recommendations:

    1. Tried to connect. Here is the message I see.

    Windows can't verify the server's identity.

    If you're in an area where you'd expect to find this network, it's probably safe to connect. Otherwise, this might be a differenc network with the same name.

    Certificate details
    Issued to: radius01.utah.edu
    Issued by: DigiCert Global CA
    Valid from: 10/21/10 to 1/8/2014
    Thumbprint: 59 87 1F 05 3D 9B BB 99 EF 29 1B 84 28 90 1B 7B BC 5F 4D B1 

    Push connect. Says "verifying and connecting" and then gives
    "Windows can't connect to this network"

    2. I am not using an Ethernet connection. I did disable it under "Device manager" and tried the wireless connection again. Didn't work.

    3. I had already updated my network card, it was the second or third thing I tried. It currently says "Qualcomm Atheros AR9285 Wireless Network Adapter"
    3. I tried it again and it told me the best driver software was already installed.

    4. I temporarily disabled the firewall. Didn't connect.

    5. I changed the settings under "Manually connect to a wireless network" so it would not verify the server's identity. I no longer get the first error message from 1. but it still does not connect.

    Note: These were done in sequential order.

    I do appreciate your help, and I hope this information narrows down the issue.

    Regards,

    M


    Friday, April 6, 2012 6:00 PM
  • Well, here are the drivers available for the wireless network adapter on Windows Update catalog version 3.0.0.119

    32-bit

    64-bit

    So, you most likely have the correct drivers.

    Have you visted here?: http://www.it.utah.edu/services/connected/index.html



    • Edited by Nano Warp Sunday, April 8, 2012 12:13 PM
    Sunday, April 8, 2012 12:04 PM
  • I tried both their connection wizard and their manual configuration. Didn't take (I called the campus help desk and they said they didn't know why the problem persisted, but that they didn't know how to fix it because windows 8 was new and all that). 

    I honestly don't know why this is. It seems very odd that something as simple as connecting to your school's wifi is an issue with this OS; and I still don't know if it's a windows 8 problem or a campus network problem... A lot of students seemed to be having ir though.

    As always, I do appreciate the help. I'll keep trying anything you suggest and hopefully one of them will take :)  

    Regards, 

    M

    Sunday, April 8, 2012 8:39 PM
  • Hey, nobody's posted in a couple days. Should I take that to mean there is currently no known solution to the problem? If that is the case, will it ever get fixed? It seems other students also had this problem, which leads me to believe it has something to do with Windows 8. I wouldn't want the OS if I can't connect to the internet in the place I'm in most of the day.

    Anyways, I'll assume that there is no solution for this right now, so if it ever gets solved or if anyone has some long-shot ideas, please reply.

    Regards,


    Wednesday, April 11, 2012 3:45 PM
  • "I tried both their connection wizard and their manual configuration. Didn't take (I called the campus help desk and they said they didn't know why the problem persisted, but that they didn't know how to fix it because windows 8 was new and all that)."

    The problem exists with the security configuration to access the network and perhaps the drivers of certain wireless network adapters for Windows 8.

    The answer from the help desk is lame.

    Here are the steps for Win 7 from the Help desk link. http://www.it.utah.edu/services/connected/wireless/config/win7-new.html

    C'mon, there's no reason it shouldn't connect. You are supposed to add your student credentials after you get the can't connect message.

    Otherwise, Atheros adapters generally suck and you'll have to wait a month or so after the retail release to get Win 8 drivers.

     

    Wednesday, April 11, 2012 10:24 PM
  • That's only my guess and does not necessary interfere anyhow with the problem of yours. Please try disabling forced 802.11n mode. I've used to have problems connecting to my Wi-Fi 802.11b-enabled network with my Windows Phone 7 when the phone OS had 802.11n standard protocol enabled by default. The router had been refusing connection, and from the OS's side it looked as if the router had been refusing to accept the passphrase. Once I disabled the forced 802.11n mode, authentication proceeded successfully using the same passphrase.

    Ask your helpdesk what Wi-Fi standard they are using on the routers and try sticking to 802.11b in Atheros.

    Also, do I get it right that you are using cert-based Wi-Fi WPA-E authentication, correct?

    Important: I am not saying this is all true what I am suggesting. )


    Well this is the world we live in And these are the hands we're given...





    Friday, April 13, 2012 10:11 AM
  • I appreciate all the help, but I won't be using windows 8 anymore. I've had too many issues with it. Most I was able to solve, but it often took more time than I cared to spare, and issues like this one are very annoying and I never could solve it. In the end, something happened to the partition I had Windows 8 installed in and now I get the error INACCESSIBLE_BOOT_FILE (and I restarted it like a dozen times following the instructions that I found). Now the system won't work anymore. Half my work for the past month and a half is gone. Oh, and it happened as I was updating my backup, which was really suckish because the error wiped it as well. Thankfully the other half was in my backup's backup. 

    Anyways, it simply does not seem worth it to re-install windows 8. It's faster, but that's not worth the trouble it's cause me. Hopefully it will be better by the time it's released.

    Regards,

    M

    • Proposed as answer by ComputerPlano Wednesday, December 12, 2012 3:08 AM
    • Unproposed as answer by ComputerPlano Wednesday, December 12, 2012 3:09 AM
    Monday, April 16, 2012 9:45 PM
  • I'm running the final edition of Windows 8 right now and also have an Atheros WiFi adapter in my laptop. The laptop is able to connect to my home network, but it refuses to connect to all three(!) WiFi networks at my work! And I also use the latest driver from Qualcomm Atheros. The same laptop was able to connect with Windows 7 installed.

    So, as soon as Windows 8 is officially released, I fear that you might have the same issue as with the PR that you used. Let's hope that Microsoft or Qualcomm will come with a solution asap. It's really annoying that I cannot trust my laptop's WiFi hardware anymore. :(

    Wednesday, August 29, 2012 8:16 PM
  • I second this.  I am an IT Manager at a university and we use 802.1x to authenticate people to the wireless network.  This has worked flawlessly in Windows 7, but in windows 8 you get the "verifying and connecting" status for a long time until it gives up. 

    This is something that will be a big deal on university campuses where students will want to use tablet pcs.  I am not sure if the same issues exist in Windows RT, but if they do, they need to be resolved before the release date.  If they are not resolved then I have to list Windows 8 as unsupported until we can at least get the machines on the wireless network.

    Friday, September 14, 2012 2:13 PM
  • Hello All,

    A simple but often overlooked solution is making sure that both internet protocol versions 6 & 4 (IPv6/v4) are set to obtain IP and DNS automatically. People tend to configure static connections for games and other software. 

    OS: WIN 8 Pro

    WLAN: Qualcomm Atheros AR9285 Wireless Network Adapter

    -Best

    Wednesday, September 26, 2012 2:14 PM
  • Exactly the same problem for me on my Sony Vaio Laptop ! I have a Qualcomm Atheros AR9285 Wireless card in...it Work at home on a D-Link router but not at work... while it was running in Windows 7 !!!

    I must use an external Wifi usb key on my laptop at work to have network access at work !!! What is the problem ?

    Tuesday, October 30, 2012 2:50 PM
  • I have a similar problem connecting to my Cisco Wireless Access Points at work using WPA2-Enterprise with a Pre-Shared-Key. This is nothing fancy. Also I am not able to connect to my Wireless Hotspot on my cell phone which is even a more basic network.

    At home I am able to connect to my dLink wirelessly with no trouble. The performance is very poor though.

    I have a HP Laptop with a Broadcomm 802.11n adapter in my computer.

    Come on Microsoft. I am very excited about this new operating system. It's good. How can this be a hardware manufacturer issue? There seems to be a number of individuals raising concerns on this forum.

    I am willing to try whatever steps are necessary to get this work.

    Sunday, November 4, 2012 11:06 PM
  • Hi, I have exactly the same problem with Windows 8 on my Sony VAIO Notebook with the eduroam University network (WPA2-Enterprise): It worked perfectly with Windows 7, but now I have to use a USB Wifi stick (Realtek RTL8187 chip) for internet access at the University (eduroam).

    The WiFi chip in my Sony notebook is called: "Qualcomm Atheros AR9485WB-EG Wireless Network Adapter", I installed the latest driver, I tried all different settings, nothing works. 

    Please: do you know if Microsoft is trying to solve this problem? Apparently the issue was known since the preview version of Windows 8...and there is still no solution...?

    Please keep me updated!

    Best,

    Dennis

    Monday, November 5, 2012 1:22 PM
  • We were having that problem at our school with some students bringing in their equipment. We had to go in to manually put in all the information.

    The SSID Name

    Security is TKIP

    We chose WPAPersonal(I hope that is an option for you).

    The SSID password.

    It took it and connected. We will be updating our wireless controller this weekend to make sure we are at the latest level.

    Worked for us and I hope it helps others.

    Paul

    Tuesday, November 6, 2012 6:00 PM
  • I have the same problem in a Vaio laptop with the Qualcomm Atheros AR9285 driver in Windows 8. It works at home with occasional drops, but doesn't connect at work at all.

    This solution works for me: use the previous Windows 7 driver ('Atheros AR9285 Wireless Network Adapter 8.0.0.238'). It connects immediately and no issues, both at home and at work.

    The 'Qualcomm Atheros' Windows 8 driver has problems that need to be fixed.

    • Proposed as answer by Lionel007 Tuesday, November 27, 2012 3:50 PM
    Tuesday, November 6, 2012 10:48 PM
  • Hi, I managed to connect to the university network (eduroam) by using TKIP, but the connection drops very often.

    Due to the university, the encription should be AES, but this does not work with my WiFi (Qualcomm Atheros AR9485WB-EG Wireless Network Adapter) even after installing the latest driver: v10.0.0.212, which is for Windows 8.

    What is the problem with Windows 8, AES, Qualcomm Atheros Wireless Network Adapters and WPA2-Enterprise?

    It works fine with my USB Wifi stick (Realtek RTL8187)...

    Best, Dennis


    • Edited by Dennis4711 Thursday, November 15, 2012 5:51 PM
    Thursday, November 15, 2012 5:43 PM
  • @Dennis4711,

    Here is the new Win8 driver for the wirelless adapter-3.0.0.119

    http://catalog.update.microsoft.com/v7/site/Search.aspx?q=Atheros%20AR9485WB-EG%20

    AMD64 is 64-bit the smaller package is 32-bit

    Saturday, November 17, 2012 3:32 PM
  • Saturday, November 17, 2012 3:35 PM
  • The problem should be fixed if you use the right drivers for Windows 8 which should be version 1.0.0.200 (I have the same WiFi card and  the drivers work for eduroam)

    http://global-download.acer.com/GDFiles/Driver/Wireless%20LAN/Wireless%20LAN_Atheros_10.0.0.200_W8x64UW8x86U_A.zip?acerid=634867391479298063&Step1=NOTEBOOK&Step2=ASPIRE&Step3=ASPIRE%20V3-571G&OS=ALL&LC=en&BC=ACER&SC=PA_7

    Monday, November 19, 2012 4:27 AM
  • I can confirm that RDV22 solution worked for me. I have a Asus N53jq running Windows 8. The default Windows 8 driver caused problems. I tried installing the latest version 3.0.0.119 and 1.0.0.2xx All have exact same problem after installing version 8.0.0.238 (Windows 7 driver)it worked just fine!

    I have AR9285 WLAN


    • Proposed as answer by Lionel007 Tuesday, November 27, 2012 1:39 PM
    • Edited by Lionel007 Tuesday, November 27, 2012 3:53 PM
    Tuesday, November 27, 2012 1:39 PM
  • ^ same here
    Wednesday, January 9, 2013 7:42 PM