none
Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in. uses an unsupported protocol or cipher suite such as RC4 (link for the details) site administrator RRS feed

  • Question

  • We have recently disabled tls 1.0 and tls 1.1 for the our site https://qa.valgenesis.net . I have two PC with windows 7 . In one PC I have IE 11 with latest version and other with a bit older version . I have attached the screen shot . 

    In the PC with the old version i dont have any problem in accessing  the site. But the PC with the IE 11 and with latest version give me 

    the following error . Can anyone help me out 

    Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://qa.valgenesis.net again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details), which is not considered secure. Please contact your site administrator.



    • Edited by Arun_Bab Thursday, March 30, 2017 9:39 AM
    Thursday, March 30, 2017 9:31 AM

All replies

  • Hi,

    Please make sure that they are not guessing about a cause for an unrecognized User-Agent string.  E.g. (*assuming IE11) use either the Compatibility view (Alt-x b) or the Developer Tools, Emulation tab (F12, Ctrl-8) to try a different combination of User-Agent string and Document mode. 

    Also, you can try using the Developer Tools, Network capture tool (Ctrl-4) to try to understand what is going on.  Clues would be both in there and in the Console tab.  Try starting with just the HTTP protocol prefix to see if they get that redirect done correctly (part of the User-Agent string hypothesis).  Make sure that Clear entries on navigate is not set because you want to capture redirects.  Then, depending you far you get, you could also have the Padlock in the Address bar to click on to check your Certificates for that site.

    In addition, this article could also give you some ideas, please refer to the link:

    Error: Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try to connect https:// when

    https://support.sonicwall.com/kb/sw14289

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 31, 2017 6:11 AM
    Moderator
  • Thanks for the reply. Its work only on certain version IE.

    For instance 11.0.40 is not working but works for 11.0.37 version.

    Need your suggestion on this.

    Tuesday, April 4, 2017 11:44 AM
  • For instance 11.0.40 is not working but works for 11.0.37 version. 


    May actually be saying more about the security level of the OS it is running under...

    E.g. I would wonder if you are avoiding POODLE protection...

    https://connect.microsoft.com/IE/feedback/details/1002874/internet-explorer-should-send-tls-fallback-scsv 

    So, is  Use SSL 3.0 enabled in Options, Advanced tab, Security section?  If so, what happens if you uncheck it for the older version case too?

     

    HTH



    Robert Aldwinckle
    ---

    Wednesday, April 5, 2017 3:36 PM
    Answerer