none
An unknown error has occurred -could not create site queue for site , exception System.IO.FileNotFoundException: The site with the id could not be found. RRS feed

  • Question

  • Hi All,
         When i log into the PWA server i can view projects -Project Center.
    But when i login in form my laptop i get
    An unknown error has occurred.
    Any ideas what could be the problem.

    in ULS log i see

    [QSERVICE] could not create queue for site eccda643-ddcd-4625-807c-098f2fe38278

    and

    rethrowing caught exception: System.IO.FileNotFoundException: The site with the id eccda643-ddcd-4625-807c-098f2fe38278 could not be found.

    Any ideas what to look for?

    Thanks in Advance

    Thursday, January 23, 2014 6:56 AM

All replies

  • Hello,

    Do you have a SharePoint site at the root site collection to test with, does that work from your laptop?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Thursday, January 23, 2014 9:08 AM
    Moderator
  • Thanks Paul.

    It does and it works.

    Any other ideas...

    Thursday, January 23, 2014 12:26 PM
  • Do you have any unusual alternate access mappings or have extended the web application into different zones with FBA?

    From an Administrative SharePoint Management powershell prompt on the server could you please execute the following to see if the Guid matches your error message:

    (Get-SPSite "<pwaurl>").Id

    If it doesn't match then the site you are hitting externally is actually a different site.

    Cheers,

         James.


    James Boman - http://www.boman.biz Software Consultant for IPMO - http://www.ipmo.com.au

    Monday, January 27, 2014 11:21 AM