none
IE 11 Security Setting change by itself RRS feed

  • Question

  • When I use IE and going to some websites (Google, NBA.COM, etc) I get a web page error window" Do you want to debug this web page" with some kind of function error. Each time the detail of the error be different. I changed the Internet options security to default level and in advance section check the not to display script error option. However after going to some sites, I still get the same error and I noticed that after getting error, the security setting automatically changed to custom, from the default which I set by myself. I tried to reset IE, still get the same . I tried to do a system restore , But it fails

    can someone advice

    George

    • Moved by May Wang - MSFT Thursday, November 6, 2014 9:08 AM not a developing issue
    Wednesday, November 5, 2014 1:10 PM

Answers

  • Hi,

    What's your environment, domain or workgroup?

    Try this:

    From IE> Tools> Internet Options> Advanced...>Check "Disable script debugging" and uncheck "Display a notification about every script error."

    After that run this Fix it Tool:

    http://support.microsoft.com/kb/822521

    Meanwhile, let's verify if the issue occurs in Internet Explorer No Add-ons?

    To launch it via below method:

    Start Internet Explorer 11 in No Add-ons mode by running the Run command from the Start menu, and then typing iexplore.exe -extoff into the box.


    Karen Hu
    TechNet Community Support

    Thursday, November 6, 2014 11:27 AM
    Moderator
  • You will find Consumer-specific support for Internet Explorer in these forums: http://answers.microsoft.com/en-us/ie


    ~Robear Dyer (PA Bear) MS MVP-Windows Client since 2002 Disclaimer: MS MVPs neither represent nor work for Microsoft

    Friday, November 7, 2014 6:33 PM

All replies

  • Hi,

    What's your environment, domain or workgroup?

    Try this:

    From IE> Tools> Internet Options> Advanced...>Check "Disable script debugging" and uncheck "Display a notification about every script error."

    After that run this Fix it Tool:

    http://support.microsoft.com/kb/822521

    Meanwhile, let's verify if the issue occurs in Internet Explorer No Add-ons?

    To launch it via below method:

    Start Internet Explorer 11 in No Add-ons mode by running the Run command from the Start menu, and then typing iexplore.exe -extoff into the box.


    Karen Hu
    TechNet Community Support

    Thursday, November 6, 2014 11:27 AM
    Moderator
  • You will find Consumer-specific support for Internet Explorer in these forums: http://answers.microsoft.com/en-us/ie


    ~Robear Dyer (PA Bear) MS MVP-Windows Client since 2002 Disclaimer: MS MVPs neither represent nor work for Microsoft

    Friday, November 7, 2014 6:33 PM