none
Source MS ExchangeAL Event ID:8331 RRS feed

  • Question

  • Can Anyone help me with the error below. thanks

     

     

    The service threw an unexpected exception which was caught at f:\titanium\dsa\src\lra\abv_dg\lservagent.cpp(4511)

     

    Source MS ExchangeAL

    Event ID:8331


    jce122672
    Friday, April 8, 2011 8:40 PM

Answers

  • Hi jce122675,

     

    If you are using Exchange Server 2003, please make sure you have installed the latest updates for Exchange Server 2003.

     

    Here is a related document for you:

     

    Users do not appear in the Global Address List, users cannot connect to their Exchange mailboxes, event ID 8331 is logged, and e-mail names cannot be resolved in Exchange Server 2003

    http://support.microsoft.com/default.aspx?scid=kb;en-us;837444

     

    If the document cannot help on your issue, please help me to clarify the following information:

     

    1.       The version of your Exchange Server.

    2.       How did you get the error?

    3.       Is there any other error in your event log? If so, please paste in your next post.

     

    Thanks,

     

    Evan Liu

     

     TechNet Subscriber Support  in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by jce122675 Monday, April 11, 2011 5:20 PM
    Monday, April 11, 2011 3:42 AM
    Moderator

All replies

  • Hi jce122675,

     

    If you are using Exchange Server 2003, please make sure you have installed the latest updates for Exchange Server 2003.

     

    Here is a related document for you:

     

    Users do not appear in the Global Address List, users cannot connect to their Exchange mailboxes, event ID 8331 is logged, and e-mail names cannot be resolved in Exchange Server 2003

    http://support.microsoft.com/default.aspx?scid=kb;en-us;837444

     

    If the document cannot help on your issue, please help me to clarify the following information:

     

    1.       The version of your Exchange Server.

    2.       How did you get the error?

    3.       Is there any other error in your event log? If so, please paste in your next post.

     

    Thanks,

     

    Evan Liu

     

     TechNet Subscriber Support  in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by jce122675 Monday, April 11, 2011 5:20 PM
    Monday, April 11, 2011 3:42 AM
    Moderator
  • thanks to both of you . the update to the Exchange 2003 SBS SP2 resolved the issue

    jce122672
    Monday, April 11, 2011 5:20 PM