none
Auto Logoff Not Working RRS feed

  • Question

  • Hello

           This used to work, but no longer.  My public user account is set to automatically log off after 30 minutes of use.  I have the time remaining continuously displayed, but once it gets down to zero, nothing happens.  One can continue working idefinitely.  No settings were changed.  I've checked in Steady state the the option to automatically logoff is still enabled, as is the time of 30 minutes.

           Any idea what I can do to fix this?

     

    Thank you

         

    Thursday, March 13, 2008 12:08 PM

Answers

  •  

    Hi,

     

    Thanks for posting here!

     

    From the post, I understand that session timer does not work properly. After 30 minutes of use, the user does not log off automatically.

     

    I suggest we perform the following steps to check if the issue is resolved.

     

    1.       Click Start, go to Run and type "Gpedit.msc" and press enter.

    2.       Please check if "All Windows SteadyState Restrictions" appears under User Configuration -> Administrative Template. If not, please right click on " Administrative Template " and choose "Add/Remove Templates", press Add, navigate to C:\Program Files\Windows SteadyState\ADM, and add SCTSettings.adm.

    3.       Then, navigate to All Windows SteadyState Restrictions -> General Settings -> Force logoff after specified number of minutes, enable it and set the time out.

     

    Best regards,

    Friday, March 14, 2008 5:15 AM
    Moderator

All replies

  •  

    Hi,

     

    Thanks for posting here!

     

    From the post, I understand that session timer does not work properly. After 30 minutes of use, the user does not log off automatically.

     

    I suggest we perform the following steps to check if the issue is resolved.

     

    1.       Click Start, go to Run and type "Gpedit.msc" and press enter.

    2.       Please check if "All Windows SteadyState Restrictions" appears under User Configuration -> Administrative Template. If not, please right click on " Administrative Template " and choose "Add/Remove Templates", press Add, navigate to C:\Program Files\Windows SteadyState\ADM, and add SCTSettings.adm.

    3.       Then, navigate to All Windows SteadyState Restrictions -> General Settings -> Force logoff after specified number of minutes, enable it and set the time out.

     

    Best regards,

    Friday, March 14, 2008 5:15 AM
    Moderator
  • Hi Shawn,

     

    I was looking at this post and have another question. The issue I have with this is that I do not want to force the logoff ater 30 minutes of use but after 30 minutes of the computer being idle allowing the students to use the computer(s) as long as necessary. I imported the GP settings as instructed above but did not see a setting for this. Is there any way to make this happen? I have an entire computer lab where I have them set to log off after 30 mins idle and it works fine but for some reason, our Library does not.

     

    Any thoughts?

     

    Thanks, E

    Monday, May 19, 2008 7:03 PM
  • Hi,

    We've seen this happen w/ XP SP3 (this issue is addressed in v2.5), or if the Windows SteadyState Service is not running.
    Sunday, May 25, 2008 4:05 PM