none
SelectTransport: creating directory failed: Win32Exception: root of directory to create not found: The system cannot find the path specified. [0x00000003] RRS feed

  • Question

  • USMT is failing with error 71 for all users in a specific office when backing up to a specific share:

                                         COMPUTERNAME\Guest, administrator: No, interactive: Yes, logged on: No, has profile: No
                                         DOMAIN\USERNAME, administrator: Yes, interactive: Yes, logged on: Yes, has profile: Yes
                                         COMPUTERNAME\Administrator, administrator: Yes, interactive: Yes, logged on: No, has profile: Yes
    2014-10-31 12:52:37, Status                [0x000000] Activity: 'MIGACTIVITY_TRANSPORT_SELECTION'
    2014-10-31 12:52:37, Info                  [0x000000] Processing the settings store
    2014-10-31 12:52:37, Error                 [0x000000] SelectTransport: creating directory \\san.f.q.d.n\share$\username\BACKUP\USERNAME\USMT failed: Win32Exception: root of directory to create not found: The system cannot find the path specified. [0x00000003] class UnBCL::DirectoryInfo *__cdecl UnBCL::Directory::CreateDir(const class UnBCL::String *)[gle=0x00000005]
    2014-10-31 12:52:37, Info                  [0x000000] Failed.[gle=0x00000091]
    2014-10-31 12:52:37, Info                  [0x000000]   A Windows Win32 API error occurred
       Windows error 3 description: The system cannot find the path specified.[gle=0x00000091]
    2014-10-31 12:52:37, Info                  [0x000000]   Windows Error 3 description: The system cannot find the path specified.
    2014-10-31 12:52:37, Info                  [0x000000] USMT Completed at 2014/10/31:12:52:37.861[gle=0x00000091]
    2014-10-31 12:52:37, Info                  [0x000000] Entering MigShutdown method
    2014-10-31 12:52:37, Info                  [0x080000] COutOfProcPluginFactory::FreeSurrogateHost: Shutdown in progress.
    2014-10-31 12:52:37, Info                  [0x0803e5] Not unmapping HKLM\ELAM; it is not mapped
    2014-10-31 12:52:37, Info                  [0x0803e6] Removing mapping for HKLM
    2014-10-31 12:52:37, Info                  [0x0803e7] Successfully unmapped HKLM
    2014-10-31 12:52:37, Info                  [0x0803e6] Removing mapping for HKU
    2014-10-31 12:52:37, Info                  [0x0803e7] Successfully unmapped HKU
    2014-10-31 12:52:37, Info                  [0x080487] Destroying OS analysis service
    2014-10-31 12:52:37, Info                  [0x080488] Destroyed OS analysis service
    2014-10-31 12:52:37, Info                  [0x000000] Leaving MigShutdown method
    2014-10-31 12:52:37, Info                  [0x000000] ----------------------------------- USMT ERROR SUMMARY -----------------------------------
    2014-10-31 12:52:37, Info                  [0x000000] * USMT error code 71: 
    2014-10-31 12:52:37, Info                  [0x000000] +-----------------------------------------------------------------------------------------
    2014-10-31 12:52:37, Info                  [0x000000] | A Windows Win32 API error occurred
    2014-10-31 12:52:37, Info                  [0x000000] | Windows error 3 description: The system cannot find the path specified.
    2014-10-31 12:52:37, Info                  [0x000000] +-----------------------------------------------------------------------------------------
    

    As the user in question, when I browse \\san.f.q.d.n\share$\username, the BACKUP directory exists, but there are no sub directories.

    I manually created the sub directories, USERNAME\USMT - so the full path now exists: \\san.f.q.d.n\share$\username\BACKUP\USERNAME\USMT

    I re-ran USMT but the process returned the same error.

    If I specify other shares not on san.f.q.d.n but on san1.f.q.d.n or server.f.q.d.n or even workstation.f.q.d.n, it works fine.

    Can someone provide guidance on how to troubleshoot this further?

    Friday, October 31, 2014 6:26 PM