none
problem with Microsoft office viewers RRS feed

  • Question

  •  

    When trying to use Microsoft Office Excel and Word viewers with the restricted user, I get the folloing: "This  operation has beed canceled due to restriction in effect on this computer. Please contact your system administrator"

     

    The programs are not on the  blocked programs list.

    Please help

    Monday, March 10, 2008 7:19 AM

Answers

  •  

    Hi Debesh,

     

    Thanks for posting here!

     

    From the post, I understand that you received the error "This operation has been canceled due to restriction in effect on this computer", however, Excel or word viewer is not listed on blocked program list.

     

    Debesh, I suggest we perform the following steps to narrow down the issue.

     

    Step 1: Check restrictions

    =============

    1.       Use Administrator account to log on the computer.

    2.       Launch SteadyState and choose the problematic account under "User Settings".

    3.       Under Feature Restrictions,  uncheck all the options under "Microsoft Office restrictions", click OK.

    4.       Log off and then use the problematic account to log on and check if the issue still exists.

     

    If the issue still occurs, please continue with step 2.

     

    Step 2: Create a new account

    =============

    1.       Launch SteadyState.

    2.       Under User Settings, click "Add a new user".

    3.       Follow the wizard to create a new user account.

    4.       Then, please use the new account and check if the issue occurs.

     

    Best regards,

    Tuesday, March 11, 2008 2:31 AM
    Moderator
  •  

    Hi Debesh,

     

    Thanks for the update.

     

    As the issue also occurs on a new user, let's perform the following steps to check the result.

     

    1. Click Start and then Run. Type in services.msc and click OK.

    2. Locate Windows SteadyState Service, stop it and change its Start type to Disable.

    3. Click Start and then Run. Type in msconfig and click OK.

    4. Switch to the Services tab. Make sure Windows SteadyState Service has been unchecked. Click OK.

    5. Restart the computer to test.

     

    Does the issue occur?

     

    Thank you for your time.

    Wednesday, March 12, 2008 4:52 AM
    Moderator

All replies

  •  

    Hi Debesh,

     

    Thanks for posting here!

     

    From the post, I understand that you received the error "This operation has been canceled due to restriction in effect on this computer", however, Excel or word viewer is not listed on blocked program list.

     

    Debesh, I suggest we perform the following steps to narrow down the issue.

     

    Step 1: Check restrictions

    =============

    1.       Use Administrator account to log on the computer.

    2.       Launch SteadyState and choose the problematic account under "User Settings".

    3.       Under Feature Restrictions,  uncheck all the options under "Microsoft Office restrictions", click OK.

    4.       Log off and then use the problematic account to log on and check if the issue still exists.

     

    If the issue still occurs, please continue with step 2.

     

    Step 2: Create a new account

    =============

    1.       Launch SteadyState.

    2.       Under User Settings, click "Add a new user".

    3.       Follow the wizard to create a new user account.

    4.       Then, please use the new account and check if the issue occurs.

     

    Best regards,

    Tuesday, March 11, 2008 2:31 AM
    Moderator
  • Hi

    The 2 Steps did not help, and if I open the Viewers I still get the same message.

    However if I am trying to open a doc or xls files by clicking on them. there is no problem.

     

    Tuesday, March 11, 2008 9:45 AM
  •  

    Hi Debesh,

     

    Thanks for the update.

     

    As the issue also occurs on a new user, let's perform the following steps to check the result.

     

    1. Click Start and then Run. Type in services.msc and click OK.

    2. Locate Windows SteadyState Service, stop it and change its Start type to Disable.

    3. Click Start and then Run. Type in msconfig and click OK.

    4. Switch to the Services tab. Make sure Windows SteadyState Service has been unchecked. Click OK.

    5. Restart the computer to test.

     

    Does the issue occur?

     

    Thank you for your time.

    Wednesday, March 12, 2008 4:52 AM
    Moderator
  • Hi,

    It did occur after stopping the Windows StadyState service. Can it be because the user is still restricted?

    Wednesday, March 12, 2008 9:20 AM
  • I would suggest temporarily set the user as “No Restrictions” to check the result. If the issue doesn’t occur, just raise the restriction level to test until the issue can be reproduced.

     

    Regards,

    Thursday, March 13, 2008 1:38 PM