locked
Un-Maximize Save As Dialog Box RRS feed

  • Question

  • I have a Wndows 7 laptop with Acrobat 9 installed.  When I open the Save As dialog box, it opens in full screen mode (I have no idea how I accidentally did that, and now it defaults to that every time).

    I can't figure out any way to change the default back to its normal size.  HELP


    Mike Schumann
    Tuesday, May 31, 2011 6:01 PM

Answers

  • With the "Save" dialog box open, click in the top left-hand corner of the window on the title bar, just to the left of where it says "Save".  (or you can simply press Alt-Spacebar).  A little menu will pop up, giving you the option to "Restore" or "Minimize" or "Close" the window.  Choose Restore.

    Hopefully all your "Save as" dialogs will open in Restored mode after that.



    • Edited by Bigteddy Wednesday, June 1, 2011 7:02 PM Typos
    • Proposed as answer by Miya Yao Thursday, June 2, 2011 6:35 AM
    • Marked as answer by Miya Yao Tuesday, June 7, 2011 2:28 AM
    Wednesday, June 1, 2011 6:04 AM

All replies

  • With the "Save" dialog box open, click in the top left-hand corner of the window on the title bar, just to the left of where it says "Save".  (or you can simply press Alt-Spacebar).  A little menu will pop up, giving you the option to "Restore" or "Minimize" or "Close" the window.  Choose Restore.

    Hopefully all your "Save as" dialogs will open in Restored mode after that.



    • Edited by Bigteddy Wednesday, June 1, 2011 7:02 PM Typos
    • Proposed as answer by Miya Yao Thursday, June 2, 2011 6:35 AM
    • Marked as answer by Miya Yao Tuesday, June 7, 2011 2:28 AM
    Wednesday, June 1, 2011 6:04 AM
  • To add to what Bigteddy has said, actually save a file after making that change, or the change may not stick.

    -Noel

    Wednesday, June 1, 2011 6:57 PM
  • Good point, Noel.  I think that's right: You do actually  have to click OK for this to stick.
    Thursday, June 2, 2011 8:06 AM
  • That actually worked. Awesome! Thank you :)
    Thursday, March 10, 2016 7:10 PM
  • Thank you. This had been bothering me for a while. Your advice is spot-on. "Save As" windows are now at the normal, smaller size. 
    Saturday, December 22, 2018 1:53 PM