locked
FPFS 2010 Installation on SP 2007 SP2 Application backend Server RRS feed

  • Question

  • Dear Sir,

    I have the following Enviroment based on Sharepoint 2007 SP2:

    • Two Web Frontend Server
    • One Application backend Server
    • Cluster SQL for SharePoint

    I need to install Forefront Protection for SharePoint 2010 on those 3 Servers: (2x Web frontend Servers + One Application Backend Server).

    People are telling me I cannot Install FPSP 2010 on the Application Backend Server.

    My Questions:

    1. Is it true that I cannot install FPSP 2010 on SharePoint Application Backend Server? + WHy? and where is the artical telling that?
    2. In case I can install it, also where is the artical that tell its recommended?

    These answers are very important right now for me.

    THanks alot

    Thursday, October 6, 2011 7:42 AM

Answers

  • Hi,

     

    Thank you for the post.

     

    “1.Is it true that I cannot install FPSP 2010 on SharePoint Application Backend Server? + WHy? and where is the artical telling that?” – yes, FPSP is installed on Front End servers only. And now it seems no article telling that, but I have confirmed that there will be specifically state this in the FPSP document.

     

    Regards,


    Nick Gu - MSFT
    • Proposed as answer by Nick Gu - MSFT Wednesday, October 12, 2011 4:34 AM
    • Marked as answer by Jean M Wednesday, October 12, 2011 6:15 AM
    Wednesday, October 12, 2011 4:34 AM

All replies

  • Any reply from you profissional ppl?
    Friday, October 7, 2011 1:02 PM
  • Hi,

     

    Thank you for the post.

     

    “1.Is it true that I cannot install FPSP 2010 on SharePoint Application Backend Server? + WHy? and where is the artical telling that?” – yes, FPSP is installed on Front End servers only. And now it seems no article telling that, but I have confirmed that there will be specifically state this in the FPSP document.

     

    Regards,


    Nick Gu - MSFT
    • Proposed as answer by Nick Gu - MSFT Wednesday, October 12, 2011 4:34 AM
    • Marked as answer by Jean M Wednesday, October 12, 2011 6:15 AM
    Wednesday, October 12, 2011 4:34 AM
  • Technet confirms that "FPSP should only be installed on front-end servers" at http://technet.microsoft.com/en-us/library/forefront-protection-for-sharepoint-requirements.aspx

     

    Regards,


    Kevin Scott
    • Edited by Kevin R. Scott Tuesday, December 27, 2011 4:29 PM Double name
    Tuesday, December 27, 2011 4:28 PM