locked
System Discovery = No assigned site code RRS feed

  • Question

  • Just installed SCCM 2012 recently and working on a few test PC's before I roll it out to the entire environment. Anyways, I ran a AD system discovery on a test OU, it found my test PC, shows up in the console, yet client does not get installed, nor do the site code get assigned. We do have SCCM 2007 in our environment and I have removed all boundaries on the 2007 server. On my SCCM 2012, I have boundaries setup using AD Sites and my boundary groups are also setup with the proper boundaries added. I have not enabled Site assignment in the boundary group though as I didn't think this was necessary, or is it? I have the client push installation setup and enabled as well. But nothing ever happens with my client as for getting the 2012 client software installed on it. With 2007, there seemed to be issues when using AD Sites for the boundaries, is this still the case with 2012? In 2007, I used IP ranges for my boundaries. Just looking for any hints I can look into.

    Thanks.

    Friday, October 26, 2012 2:23 PM

Answers

  • You have to enable site assignment for the bondary groups; otherwise it won't work.
    Using AD sites as boundaries work fine (*I* have not seen major issues with them although others might tell you a different story)


    Torsten Meringer | http://www.mssccmfaq.de

    • Marked as answer by RBanse Friday, October 26, 2012 6:46 PM
    Friday, October 26, 2012 2:28 PM

All replies

  • You have to enable site assignment for the bondary groups; otherwise it won't work.
    Using AD sites as boundaries work fine (*I* have not seen major issues with them although others might tell you a different story)


    Torsten Meringer | http://www.mssccmfaq.de

    • Marked as answer by RBanse Friday, October 26, 2012 6:46 PM
    Friday, October 26, 2012 2:28 PM
  • Ok thanks man. It sounds like this is almost a requirement to have turned on. Why do they give it as an option then? :)
    Friday, October 26, 2012 2:31 PM
  • Whenyou migrate from CM07 to CM12 etc, you would like to have clients in a boundary so you can push out the new client. But you do not wan't to configure Auto assigmnent, untill all clients are migrated to the new site.

    That's one reason i think

    Monday, October 29, 2012 3:51 PM