none
SCDPM Backup is failing with Event ID 521, 8193, 12292 RRS feed

  • Question

  • I have System Center Data protection Manager 2012 installed in Windows Server 2008 R2, with SQL Server 2012. We are successfully taking Bare Metal Backup of more than 100 servers via SCDPM. But 4 nos. of web servers backup is failing since beginning. When I run consistency check or resume backup, it fails instantaneously with error of VSS.

    I have checked all the VSS shadows, writers and providers all is fine. I have applied every solution provided for the likewise problems in internet, nothing worked.

    Attached the snapshot of the error and VSSAdmin outputs.
    I am getting an error in VSSADMIN list shadowstorage: A volume shadow copy service component encountered an unexpected error. 


    Can anyone help?

    Wednesday, December 19, 2018 11:15 AM

Answers

  • Sorry for delayed response, the issue was resolved by enabling "Microsoft Software Shadow Copy Provider" service via group policy.

    Previously we had this service disabled in all the Web Servers via group policy.

    Resolution: Modified group policy "Computer Configuration/Windows Setting/Security Setting/System Services/" and modify the service "Microsoft Software Shadow Copy Provider" and set it as manual.

    This resolved my issue.

    Regards

    Rohit

    • Marked as answer by Rohits_da Wednesday, February 6, 2019 6:23 AM
    Wednesday, February 6, 2019 6:23 AM

All replies

  • Hello!

    Could you confirm the exact version and build number of your DPM 2012?

    Please also provide the following:

    The DPMRACurr.errlog on the protected server for any clues? It's located at:
    %ProgramFiles%\Microsoft Data Protection Manager\DPM\Temp

    The MSDPMCurr.errlog on the DPM server which is located at:
    %ProgramFiles%\Microsoft System Center 2012\DPM\DPM\Temp

    The operating system version are the protected servers.

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Wednesday, December 19, 2018 11:43 AM
  • Sorry for delayed response, the issue was resolved by enabling "Microsoft Software Shadow Copy Provider" service via group policy.

    Previously we had this service disabled in all the Web Servers via group policy.

    Resolution: Modified group policy "Computer Configuration/Windows Setting/Security Setting/System Services/" and modify the service "Microsoft Software Shadow Copy Provider" and set it as manual.

    This resolved my issue.

    Regards

    Rohit

    • Marked as answer by Rohits_da Wednesday, February 6, 2019 6:23 AM
    Wednesday, February 6, 2019 6:23 AM