locked
In Moss 2007 form, web front end server is behaving very slow RRS feed

  • Question

  • Hi guys,

    i Have 3 Wfe server , from these 3 servers, suddenly 2 server started behaving very slow.

    Any idea what could be the cause or tell me how to approch to resolve this issue.

    REgards,

    Pankaj Pawar

     

     


    Thursday, June 9, 2011 7:44 AM

Answers

  • What do you mean by behaving very slow? are you observing the performance of the server is slow ? or the server performance is well but the IIS responding slow for the user's request?

    Are those servers are in Load Balacner ?
    can you check what is the active con current connection on those two servers ?
    Also check how many iis worker process are running on those 2 servers. Please update us on this.






    Thanks, Arun, Posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Peng Lei Friday, June 17, 2011 1:54 AM
    Thursday, June 9, 2011 7:36 PM

All replies

  • Hi Pankaj,

    On affected server did you make any changes and then issue occured.

    There might be lot of factors which we have to check in this scenario.

    Please provide us some more information. 


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/
    Thursday, June 9, 2011 11:16 AM
  • Hi Pratik,

    Actaully we didnt made any changes in code or any application.

    So have checked EventLog, Windows services but i am not getting exact cause

    In Event Log i have found one errors but i dont think that could cause this issue

    Error :

    "Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7001
    Date:  6/8/2011
    Time:  4:10:21 PM
    User:  N/A
    Computer: PASUNSTRWEB01
    Description:
    The Remote Access Connection Manager service depends on the Telephony service which failed to start because of the following error:
    The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    "

    We have also rebooted the server.

    Regards,

    Pankaj Pawar

     

    Thursday, June 9, 2011 11:56 AM
  • What do you mean by behaving very slow? are you observing the performance of the server is slow ? or the server performance is well but the IIS responding slow for the user's request?

    Are those servers are in Load Balacner ?
    can you check what is the active con current connection on those two servers ?
    Also check how many iis worker process are running on those 2 servers. Please update us on this.






    Thanks, Arun, Posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Peng Lei Friday, June 17, 2011 1:54 AM
    Thursday, June 9, 2011 7:36 PM