none
No join option in Homegroup in windows 7 - HELP!!!!!! Tried everything and still cant do

    Question

  • Having spent the last few days researching this and trying all options I am now left with one last option - this message

    So to summarise, I have two laptops running windows 7, that I am wanting to connect via Homegroup

    On the first laptop, I have created the homegroup (and have the password)

    The laptop is connected to my wireless internet router (that is set as a home network)

    IPv6 is enabled on my laptop

    In advance adapter settings network discovery is on

    In my services the following are enabled

    Homegroup listneing

    Homegroup Provider

    Peer Name Resolution Protocol

    Peer Network Grouping

    Peer Network Identity Manager

    So I go to the second laptop, it is also connected to my wireless internet router (that is set as a home network), and all of the conditions set on my first laptop are the same on this laptop.

    I then go to homegroup and it does not give me the join option

    Please help

    Sunday, March 13, 2016 1:22 PM

Answers

All replies

  • I suggest you start by looking at the information pointed to in the links found doing an internet search for "Windows 7 Homegroup": https://www.google.com/search?q=windows+7+homegroup&ie=utf-8&oe=utf-8 as it may be better than going back and forth asking a lot of questions with multiple responses.  

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Sunday, March 13, 2016 3:41 PM
  • That's the problem, followed all of them and they say I should have a join option on my second laptop when I have created the homegroup on my first, however I don't get this option hence the reason for this post.
    Sunday, March 13, 2016 7:47 PM
  • Has that computer ever been connected to a Homegroup?  A computer can only belong to one, and only one, Homegroup.

    Have you tried deleting the Homegroup on the laptop that has it and creating a Homegroup on the other one?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Sunday, March 13, 2016 8:31 PM
  • Hi,

     

    First of all, please make sure the network location is Home but not public or others.

     

    Then we may try to delete the HomeGroup and then create it again to check the result.

     

    For more about the HomeGroup issue, please refer to the link:

    Why can't I join a homegroup?

    http://windows.microsoft.com/en-us/windows7/why-can-t-i-join-a-homegroup

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, March 15, 2016 11:53 AM
    Moderator
  • Before Windows 7 we shared files the normal way. Skip the Homegroup altogether and learn to share like a professional:

    Best regards George

    Thursday, March 17, 2016 3:42 PM