locked
scom 2012 web catalog service unable to connect internet RRS feed

  • Question

  • Hello,

    Operations manager cannot connect to the webservice

    The Microsoft Management Pack Catalog Web Service cannot be contacted at this time. There is either a problem with your Internet connection or the Web service is offline.

    this issule dragging me very hard...i,ve tried all the solutions available on internet.

    Kindly advice,

    Rahil

    Saturday, February 2, 2013 10:34 AM

All replies

  • Hi,

    I don't have the problem, the MP Catalog is running. Is it possible to connect the Internet from the client?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Saturday, February 2, 2013 11:25 AM
  • Hi

    Have you ever been able to do this? Or is it an intermittent problem?

    The other thing to do is to:

    1) Download the Management Pack locally outside of SCOM e.g. for SQL

    http://www.microsoft.com/en-gb/download/details.aspx?id=10631

    2) Extract the .mp files - you can save them in a Software Library area. The advantage of this is that if you ever want to start authoring and reference classes in a Microsoft Management Pack that you know have the base MP to reference.

    3) Import to SCOM from disk rather than from the Catalog

    Regards

    Graham


    Regards Graham New System Center 2012 Blog! - http://www.systemcentersolutions.co.uk
    View OpsMgr tips and tricks at http://systemcentersolutions.wordpress.com/

    Saturday, February 2, 2013 11:41 AM
  • Dear Graham,

    Its not an intermittent problem, Its been since i deployed scom 2012 in our environment and now i am in pressure with management and my team lead since this is issue counting as threat for them.

    Help me out from this solution,

    Rahil


    • Edited by Rahil_Jack Saturday, February 2, 2013 9:27 PM
    Saturday, February 2, 2013 12:34 PM
  • Hi,

    As Graham mentioned, download the MP outside SCOM, google/bing each MP and download. Is it possible to connect the Internet from the client?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, February 4, 2013 7:30 AM
  • Hi,

    Yes, that i did for download and import all Mp,s. But my management and team lead wants this issue to be solved and i am stretching on my luck.Kindly advice and pls give me on shot perfect solution for my issue.

     Yes internet connecting smoothly from client,

    Thanks,

    Monday, February 4, 2013 7:36 AM
  • Hi,

    Any errors in the event viewer?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, February 4, 2013 7:38 AM
  • Hi,

    No events traced so far !

    Thanks,

    Monday, February 4, 2013 7:48 AM
  • You can follow this to start tracing.

    http://systemcenter.no/?p=292


    Regards Graham New System Center 2012 Blog! - http://www.systemcentersolutions.co.uk
    View OpsMgr tips and tricks at http://systemcentersolutions.wordpress.com/

    Monday, February 4, 2013 8:16 AM
  • Dear Graham,

    Thanks But I read this posts and tried the process, but no luck too !

    Pls advice !

    Monday, February 4, 2013 8:21 AM
  • When you follow the article - what IP addresses get returned?

    If you try those IP addresses in Internet Explorer from the Management Server, are you able to connect?


    Regards Graham New System Center 2012 Blog! - http://www.systemcentersolutions.co.uk
    View OpsMgr tips and tricks at http://systemcentersolutions.wordpress.com/

    Monday, February 4, 2013 8:26 AM
  • Yes, I am able to connect internet  smoothly with mentioned IP,s.It gives me success with my proxy address and port num.

    I,ve tried all posts available internet.

    Thanks,

    Monday, February 4, 2013 8:59 AM
  • I seem to having a similar issue. I think the issue might be related to this:

    http://deinfotech.blogspot.com/2012/06/request-failed-with-http-status-417.html

    I'm seeing the 417 errors in our proxy server (Squid) log and Wireshark captures on the management server also show the Expectation Failed errors. All other Internet connectivity is fine.

    This is a brand new OpsMgr 2012 (SP1, CU2) in my test environment. Getting out to the Internet in general is fine, it's only the catalog service that won't connect.  This is on Windows 2012, all latest updates applied. OpsMgr is SP1 + Update Rollup 2.

    Any thoughts?

    Monday, June 17, 2013 7:45 PM
  • I can confirm that modifying the Squid configuration fixed the problem, in our case anyway. 

    http://www.squid-cache.org/Doc/config/ignore_expect_100/

    Wednesday, June 26, 2013 12:27 PM