none
baseline cost is null on summary tasks RRS feed

  • Question

  • We're on Project Server 2010. 

    The scenario: We are rebaselining a schedule (any schedule). The display is filtered to show only the tasks that are being rebaselined and the associated summary tasks that they roll up to. We select all tasks that are displayed and configure the "set baseline" form to look like this:

    Sample screenshot showing original baseline (baseline 1 included for comparison):

    After reducing the cost of "Task 1" to zero ($0) and completing the "set baseline" function, the baseline cost on the summary task(s) are null (ref post baseline screenshot below).

    The problem occurs in any schedule in which the summary rollup cost is 0 when the baseline is being reset. If the summary task had baseline cost previously, a rebaseline where the new summary cost is $0, will result in a null value after the  rebaseline.

    The problem does not appear to occur if the "set baseline" form is configured to "roll up baselines to all summary tasks"

    Any thoughts or insights would be appreciated. Thanks in advance,

    Dan

    Thursday, March 31, 2016 4:23 PM

All replies

  • Hi,

    Do you have any milestone with resources under your summary task? Or any cost resource? It c ould be a cause of issue.

    Then I'd suggest to go through the bugs fixed by the various CU for Project 2010 and see if one of them corresponds to your case.

    https://blogs.technet.microsoft.com/projectsupport/p/msp10/

    Finally, since it does look like a bug, you might open a support ticket with Microsoft.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, MCC |

    Friday, April 1, 2016 6:56 AM
    Moderator
  • Hi Guillaume,

    Thanks for the response. As far as the CUs, we're current with the exception of the latest which is being tested and implemented next week. It looks like the one for March 2016 may be related to the problem. Assuming that the deleted time-phased costs is refers to also results in the null value in the summary task's baseline cost cell.

    As to the question regarding the milestones, etc. This happens regardless of the type of tasks that rollup to the summary task if the cumulative cost is zero.  They may be resource loaded, fixed work tasks with the work/cost removed, milestones without resources, etc.

    Dan

    Friday, April 1, 2016 12:24 PM
  • I guess your 2 solutions would be either to roll back to the previous CU, or/and to create a support ticket with MS, since it looks like a bug.

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, MCC |

    Friday, April 1, 2016 12:28 PM
    Moderator
  • Our test environment was updated with the latest CUs/updates for project server, project pro, and SharePoint. Unfortunately, the null/blank baseline cost continues to exist. We'll be opening a ticket with Microsoft on this issue.
    Tuesday, April 12, 2016 2:31 PM