locked
Strange Web Folders Problem RRS feed

  • Question

  • I am running Vista Business on a Dell Latitude D620.  When I open a secure (https) web folder, I cannot double-click on the items in the folder.  Double-clicking, triple-clicking, n-tuple-clicking, does nothing except to select the item.  It doesn't matter whether the item is a file or a folder.  I can right-click on the item and select open from the context menu.  That works.  I can also "explore" to the item using the folder tree in the lower left.  But clicking on an item directly does nothing.

    Further, when I open a file, the application is not able to open it.  This is true for Office 2007 documents, and pdf documents.  When I navigate to that file from within the application, the web folder appears to be empty.

    I have installed the web folders update released May 18 2007 to no avail.

    Has anyone seen this behavior?  Is anyone using a secure web folder with no issues?  Appreciate any information anyone can provide.
    Friday, August 24, 2007 5:00 PM

All replies

  • I have the same problem

    Monday, November 26, 2007 7:17 AM
  •  

    Even I applied KB907306, I still fail to browse Web Folders using left click.

     

    I must use mouse left click > explore  in order to browse sub-folders.

    Thursday, November 29, 2007 7:45 AM
  • I have the same problem.  Frankly, it wouldn't matter too much if right click and "open" worked instead of double click.  But it doesn't.  I get a string of username/password requests ending in failure to find the file...

     

    This really needs a fix.  My daughter uses the facility non-stop to access her school work and the only work-around we have found is to copy files from the school server, do the work on them and then copy them back.  But it is a pain in the proverbial to do it every time you just want to edit a document...

     

    Please fix this one fast.

     

    Thanks

    Monday, January 21, 2008 7:15 PM
  • Has anyone found a solution to this problem as yet?

     

    I'm using Windows Home Server and have serveral PCs using web folders - all the Vista based computers are unable to double-click to open files/folders, but on my one XP Home machine you can!

     

    Any information anyone may have would be appreciated!

     

    Thanks

     

    Thursday, July 3, 2008 7:15 AM
  • Vista was released without adequate regression testing.  The only way to successfully use webfolders is to uninstall Vista and go back to XP - which is what I have done...  The up-side is that the upgrades I did (storage, video card, etc.) mean that XP runs a lot faster.

     

    To be honest, once you have got over the aero thing there is very little that Vista offers except a whole new bunch of driver bugs.  My advice is to stick with XP until Vista gets sorted out.

    Saturday, July 5, 2008 11:14 AM
  • I have found a little success on this front.  Post SP1, you can now map a network drive to a web folder.  To do this, you go to Computer, click Map Network Drive, enter the server and share folder name, and then you have to click on Log on with different user credentials.  There you can enter your username and password.  Otherwise Vista uses your windows logon credentials.  This resolves the double-click issue.  Yea!  However, you'll have to remap it every time you log on, or possibly change your username and password on the web folder so that it matches your windows credentials.  There doesn't seem to be a way to make it use the different credentials when it reconnects at log on.  Boo!
    Thursday, July 17, 2008 7:51 PM
  • Having the exact problem. Is there any fix already?
    Friday, January 16, 2009 10:05 AM
  • I Have the same problem
    Friday, April 17, 2009 10:22 AM