none
Remote Desktop Wallpaper issue

    Question

  • Hi,

    I am configure local policy for wallpaper desktop on window2008 r2 sp1.but not implement if take access user remotely ,server part of window NLB.kindly guide me.

    zeeshan

    Thursday, July 16, 2015 5:51 AM

All replies

  • 1)Press Win+R
    2)Type gpedit.msc and press Enter. Click Yes if you get a prompt to allow the program.
    3)Navigate to Local Computer Policy, Computer Configuration, Administrative Templates, Windows Components, Remote Desktop Services, Remote Desktop Session Host, Remote Session Environment.
    4)Right click on "Enforce Removal of Remote Desktop Wallpaper" and then click Edit.
    5)Change the setting to Disabled, or Not Configured.
    6)Click Apply and then OK. Now close the (Local Group Policy Editor) window. Done!
    Thursday, July 16, 2015 8:38 AM
  • Hi wajee,

    Thanks for your post.

    You could follow the step gudie of enabling desktop wallpaper on remote desktop terminal services. And You should thoroughly test any changes you make to Group Policy settings before applying them to users or computers

    http://www.webapper.com/blog/index.php/2007/10/18/enabling-desktop-wallpaper-on-remote-desktop-terminal-services/

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Best Regards,

    Mary Dong


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 20, 2015 8:27 AM
    Moderator
  • Thank for reply

    I have already apply following group ploicy .but issue is that always must be enalbe RDP client option desktop walpaper on experiecne tab other then not implement desktop wallpaper policy. it is not possbile every user which is take RDP enable check .

    Wednesday, July 22, 2015 12:27 PM