none
Need help with allocating part-time resources in 2013 but maintaining the total effort needed RRS feed

  • Question

  • I am trying to build a development effort project plan in 2013.  My developers, however, are not dedicated to this project therefore are only available 50% of the time. 

    When I enter a resource, I made their units 50%.

    I have tasks - say at 8 hours and 12 hours respectively - both set as fixed units and effort based. and auto scheduled. No time constraints.  Task 2 is dependent upon Task 1 -- and same developer (at 50%) is assigned to both tasks.  I believe project should schedule the first task for 2 days long and the second for 3 days STARTING the day after Task 1 (dependency and recognize there is only 4 hours available and its been used by Task 1).   

    When I assign a part-time person, it does not change the duration but instead only assigns 50% of the work needed to be done (when I look at the resource usage).  I want the system to a) recognize a person at 50% can only do 4 hours a day, but the total effort is still 8 so push the timeframe out to 2 days for Task 1, then start day 3 with Task 2 and go for 3 days (four hours a day).  Instead it assigns only 4 hours on Task 1 (no change to start/finish dates ) and only 6 hours (no changes to start/finish dates) on Task 2. 

    What am I doing wrong that it only recognizes the need for 50% of the total work to be assigned?

    thanks

    Liz  

    Monday, May 6, 2013 3:49 PM

Answers

  • I assume you followed steps below :

    1) Create a resources say "Dev" assign his max unit as 50% in resource sheet.

    2) Create T1 & T2, link T1&T2; Assign Dev to both tasks. In work field enter 8hrs for T1 and 12 hrs for T2; this will by default make T1 as 2 d and T2 as 3d.

    Is this not the case?


    Sapna Shukla


    Monday, May 6, 2013 4:01 PM
    Moderator
  • If that helps, you can close the thread by marking a post as an answer.

    Sapna Shukla

    • Marked as answer by liz947 Tuesday, May 7, 2013 4:27 PM
    Monday, May 6, 2013 5:14 PM
    Moderator

All replies

  • I assume you followed steps below :

    1) Create a resources say "Dev" assign his max unit as 50% in resource sheet.

    2) Create T1 & T2, link T1&T2; Assign Dev to both tasks. In work field enter 8hrs for T1 and 12 hrs for T2; this will by default make T1 as 2 d and T2 as 3d.

    Is this not the case?


    Sapna Shukla


    Monday, May 6, 2013 4:01 PM
    Moderator
  • Sapna,

    When you mentioend the work field -- are you referring to what is entered into the Duration field?  If so, those are the steps I did take and it does not adjust the time as you indicate (what you indicate is what I would have expected).

    Thanks

    Liz

    Monday, May 6, 2013 4:49 PM
  • I'm refering to Work field, not duration.

    Sapna Shukla

    Monday, May 6, 2013 4:51 PM
    Moderator
  • where do I find the work field on the task detail sheet?
    Monday, May 6, 2013 5:03 PM
  • Open Gantt View and right click on any column header -> insert column -> select Work field from list of all fields shown.

    Or in Task Detial form's grey area right click and select Work option.


    Sapna Shukla


    Monday, May 6, 2013 5:05 PM
    Moderator
  • Thank you!  I think that will work. 
    Monday, May 6, 2013 5:13 PM
  • If that helps, you can close the thread by marking a post as an answer.

    Sapna Shukla

    • Marked as answer by liz947 Tuesday, May 7, 2013 4:27 PM
    Monday, May 6, 2013 5:14 PM
    Moderator