locked
Malicious software removal tool shows as no action required RRS feed

  • Question

  • With SCCM 1710 I am trying to deploy the Microsoft Malicious Software Removal Tool to Windows 10 Enterprise 1709 workstations. The workstations have the Microsoft Malicious Software Removal Tool February 2018 installed through windows updates. Now using SCCM/WSUS the April 2018 version that shares the same KB890830 shows in the Updatesdeploy log as No action needed.

    The same deployment package includes 2018-04 cumulative for 1709 and the 2018-04 flash player updates which install without problems.

    This behavior is consistent across multiple machines.

    Monday, April 16, 2018 4:35 PM

All replies

  • Hi,

    Please refer to the link below:

    https://www.catalog.update.microsoft.com/Search.aspx?q=KB890830%20


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 18, 2018 9:36 AM
  • I do not even understand why you posted a link to the windows update catalog. Please read the question. I have the update in SCCM. The deployment has 3 updates. The other two run on all workstations. All workstations report in the updatesdeploy log that the Malicious software update is not needed but if I go to windows update it installs so it is obviously needed. I am trying to figure out why this deployment is not working.

    Thanks for any help, Perry

    Thursday, April 19, 2018 6:09 PM