none
Send on Behalf of Does not appear in From:

    Question

  • We have Exchange 2013 and Outlook 2010 clients. I have setup Send on behalf for a specific user and it works correctly when the messages are sent within the organization. If the user sends a message to people outside the organization and uses the sent on behalf option the recipient does not see the "send on behalf of" in the from field. It show as if it was send directly from the senders mailbox 
    Wednesday, April 13, 2016 9:30 AM

Answers

  • The sender probably has "Send As" right on the "sender" mailbox's user account.  Configure "Send As" or "send on behalf of" but not both because unpredictable results and administrative confusion can ensue.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Wednesday, April 13, 2016 10:41 PM
    Moderator

All replies

  • The sender probably has "Send As" right on the "sender" mailbox's user account.  Configure "Send As" or "send on behalf of" but not both because unpredictable results and administrative confusion can ensue.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Wednesday, April 13, 2016 10:41 PM
    Moderator
  • Hi,

    I'd like to ask some related questions.

    Does the issue occur on a specific user?

    Can you reproduce the issue if you send emails on OWA?

    Have you tried to remove and re-assign the delegate permission to test?

    Please assign the send on behalf permission for the other user,then check if the same issue will occur.

    Regards,

    David 

    Thursday, April 14, 2016 7:17 AM
    Moderator