locked
re: windows vista START button flashes on Dell XPS M1330 notebook RRS feed

  • Question

  •  

    hi: i'm a new comer. i have a dell xps m1330 notebook and windows vista comes preinstalled in it.

    there's a problem with the START button on the computer. at all times as i keep the taskbar on autohide the Start  button flashes frequently and keeps on doing that. it's irritating to the eye and as i wear glasses it's highly visible.

    the flash is on the left-hand corner of the computer as you face it. only the Start button flashes up and down. taskbar's fine.

    i spoke to dell about it for long and they couldn't find any hardware problems that could lead to the difficulty.

    so in conclusion dell said that it's likely a software problem but they themselves couldn't do anything about it.

    if anyone is having similar problem with vista on their computer and have found a solution or simply has a solution that'll work i'ld really appreciate it.

     

    iqbal33

    • Moved by Carey FrischMVP, Moderator Thursday, November 18, 2010 1:13 AM Moved to proper forum category (From:Windows Vista Announcements)
    Thursday, August 14, 2008 8:34 PM

All replies

  • Iqbal

     

    Very strange?

     

    I did an extensive search through a bunch of resources and could only find one other instance where this happened. unfortunately, that other post did not contain any real details.

     

    When you say "flashing" I'm assuming that you mean the Start Button "appears" briefly, when it is supposed to be hidden with the Taskbar, is this correct?

     

    Do you use any third party 'theme' programs or animated wallpapers?

    Do you have the 'Dreamscene' animated wallpaper that is part of the Vista Ultimate Extras?

    Does this happen at random times or can you intentionally recreate the behavior?

     

    Do you have the Sidebar enabled? If so, are there any 'Gadgets' that update any type of 'data' that might, possibly coincide with the flashing behavior?

     

    Try to keep track of what you are doing when this happens. You might be able to see something common in the behavior.

     

    Another thing you can try is to go to the Desktop, without any other programs open. Press the F5 Key (Refresh) a few times to see if this causes the button to flash.

     

    Let me know.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Saturday, August 16, 2008 3:29 AM
    Moderator
  • My Vista Business does it too!  F5 does not trigger it.  It's aperiodic, sometimes once then sometimes twice.  Seems more frequent when booting.  My theme is windows classic with a black background.  I can clearly see it's the start button icon, but the taskbar stays put.  Sidebar is off.....hey, I just fixed it.  It was the Memeo Backup launcher.

     

    Sunday, August 17, 2008 8:26 PM
  •  MarkMcB wrote:
    My Vista Business does it too!  F5 does not trigger it.  It's aperiodic, sometimes once then sometimes twice.  Seems more frequent when booting.  My theme is windows classic with a black background.  I can clearly see it's the start button icon, but the taskbar stays put.  Sidebar is off.....hey, I just fixed it.  It was the Memeo Backup launcher.

     

    Mark

     

    Could you please give us some more details about what you found with the Memeo Backup launcher?

     

    What is this product?

    Did you need to uninstall this product? If not, what exactly did you do to stop the behavior?

     

    Thanks,

     

     

    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Sunday, August 17, 2008 8:59 PM
    Moderator
  • hi Ronnie: thanks for writing to me. your response was encouraging but although i did the things that you told me to do the flicker is still there. i did one thing that put it to sleep though. i disabled the quick launch and the flicker disappeared. that doesn't mean that that's it. this computer's only five months old and i'ld like to use the quick launch if possible otherwise that's it for me. if you have any further help i'ld really appreciate it if i could help keep the quick launch alive without the flicker of the start button. again thanks.

     

    iqbal

     

    Monday, August 18, 2008 12:44 AM
  •  

    hi Mark: i did mine in. i ofcourse have a Dell and the home premium OS came preinstalled in it. Dell refuses it's the computer and i don't think so either. must be the OS or third party applications. i haven't found out which one it is! though i disabled the quick launch bar and that was it of the flicker. i need to talk to Dell tech about it. they may be able to elaborate on the issue. if yours' is still flickering you can try out too. you say you've found it ofcourse. so good luck.

     

    iqbal

    Monday, August 18, 2008 12:55 AM
  • Iqbal

     

    The Taskbar has a lot of options that you might want to try changing to see if they have any affect on the problem.

     

    One thing you can do is try moving the Quick Launch Toolbar to the right side of the Taskbar.

     

    Right click the Taskbar and make sure it is not locked.

    At the left side of the QL toolbar, you see a veretrical row of 'dots'.

    Hover the mouse cursor over the dots and it will turn into a double arrow.

    Press and hold the left mouse button and 'drag' the handle as far to the right as you can.

     

    This will put the QL toolbar right next to the Notification Area.

     

    You can also right click the Taskbar and select properties. Select the Notification Area Tab.

    Place a check mark in the 'Hide inactive icons' option.

    Click the 'Customize' button.

    In the 'Current Items' list, select the icons that you do not normally need to access.

    You will see a 'drop down menu' on the right side of the item.

    Use this menu to select the 'Hide' option.

     

    Try some different combinations of these options and test to see if the 'flashing' still occurrs

     

    Let us know the results..


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.
    By marking a post as Answered, you help others find the answer faster.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    • Proposed as answer by PAB13 Tuesday, October 27, 2009 8:57 PM
    Monday, August 18, 2008 4:06 AM
    Moderator
  • I've had the same problem since moving my internet access to my network card.  Problem was the icon was hidden in my system tray.  Using the solution Ronnie Vernon cited, I set my network icon to display and the flickering start button disappeared.  Hope this helps.
    Tuesday, December 16, 2008 5:12 PM
  •  

    You can also right click the Taskbar and select properties. Select the Notification Area Tab.

    Place a check mark in the 'Hide inactive icons' option.

    Click the 'Customize' button.

    In the 'Current Items' list, select the icons that you do not normally need to access.

    You will see a 'drop down menu' on the right side of the item.

    Use this menu to select the 'Hide' option.

     

    That worked for me. Thanks!

    One of my icons is the Logitech Profiler and when I changed the setting for this icon to "Show" instead of "Hide", the flashing stopped. In my opinion, I think that when Windows checks to see if an item in the taskbar has become inactive it tries to Hide that icon. But, possibly due to bad programming, the third party application, such as my Logitech Profiler, doesn't allow Windows to Hide the icon, possibly because the app is not actually inactive but Windows thinks it is. I have no idea what this process has to do with the Start button icon but after changing that one little setting, the flashing stopped.

    Thanks again.
    - Jangler

    • Proposed as answer by wguru Monday, September 28, 2009 12:58 PM
    Friday, March 27, 2009 4:30 PM
  • Inadvertantly assumed 'propose as an answer' was for my post here, not necessarily the above post. Anyway, none of the string's suggestions seemed to have worked for me.  What did was a few (as yet unmentioned) 
    steps additional which until I disabled NIS2009's 'Advanced Protection', again nothing seemed to stop the flashing start button appearing just above the auto-hidden taskbar's start button.  I even tried system restore (first a day back, then two, then a week), but until I disabled that feature in NIS2009, nothing worked.  Wouldn't surprize me at all if everyone affected is running NIS.
    • Edited by wguru Monday, September 28, 2009 1:08 PM underscoring added steps
    Monday, September 28, 2009 1:04 PM
  • Oh well, the darned thing started flashing again.  This time the only thing that stopped it was as mentioned two posts above, ticking "network".  Embarassingly, I'd forgotten what resolved the matter and had tried all this string's potential fixes (except the 'network' ticking, which I'd also forgotten about until I came back to this string to review it).  Noteably now, my laptop (just back from the shop), even though I'd forgotten about the 'advanced protection' thing, I errantly re-enabled it and sure enough the issue re-emerged.  Funny that this time, adding 'network' to the systems tray, now not only fixes the issue, but affords me the usefulness of NIS's advanced protection (at least for now).  Wish I could say what's really causing this issue, obviously as mentioned by others, it's something to do with software designs and MS's start button, but all things considered, the real cause has to be the issue with MS's start button which shouldn't be affected by software or systems tray icons.

    My best to all and happ-e-trails, yourweldguru
    Thursday, October 29, 2009 10:13 AM
  • Here is a brief video of the problem.

     

    http://www.youtube.com/watch?v=Bg2dGQyh_Tk&hd=1


    It is more annoying than anything that effects performance.

    It appears to flash 3 times, pauses, and then repeats. Sometimes it appears to be more random.

    Looks like this thread is old, but I don't see anything that resembles a solid catch-all solution.

    The behavior appears random. I can't intentionally make it occur.

    No dreamscene

    No animated wallpapers, no third party theme programs

    No sidebar enabled

    Pushing F5 doesn't cause the flashing.

     

     

    Tuesday, November 16, 2010 1:06 PM
  • A third-party program called RescueTime seemed to be causing mine. Exiting the program stopped the flashing. Restarting it did not cause the blinking to start again. Interestingly though, a hard boot did NOT fix it.
    Wednesday, May 25, 2011 12:06 AM
  • Oh, it came back. Apparently, it happens when the program cannot connect to its server.
    Wednesday, May 25, 2011 12:10 AM