locked
A window with Internet Explorer opens at startup RRS feed

  • Question

  • Hello All!

    Let begin by saying, how very grateful I am, for this forum of smart folks, that are always able to have an answer, to all of my rediculous questions. Thank you.

    I have chosen to use Google Chrome as my default browser. In my settngs, I've set it to have "access to Internet Explorer." I have also changed some setting in another location, which offhand, I don't remember where/what that was... But the point is, when I start my computer, a window opens, with IE!! First of all, I don't want a window to open at all, at startup, With IE or GC. I would like to activate a window at my liesure. But the part that, it opens IE is just a pain. I don't know why such thing get on my nerves. I can't seem to find a place to change the settings, to stop the window from opening, automaticly (and by doing so, the IE thing would go away, automaticly :]).


    Friday, January 27, 2012 3:12 AM

Answers

  • so IE automatically starts on startup?

     

     

    go to start > run > and type in "msconfig" (no quotes)

     

    this will bring up another window

     

    Go to the startup tab.

     

    In this list you will see a bunch of programs that start on boot up.  Find the one that relates to IEexplorer and uncheck the box.  Then restart

     

     

    • Marked as answer by Juke Chou Friday, February 3, 2012 6:13 AM
    Friday, January 27, 2012 2:05 PM

All replies

  • Suggest you to try the following steps

    Open up Chrome next

    Click the wrench icon  on the browser toolbar>Select Options>Basics tab

    Under Default browser option, click Make Google Chrome my default browser


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Friday, January 27, 2012 9:01 AM
    Answerer
  • so IE automatically starts on startup?

     

     

    go to start > run > and type in "msconfig" (no quotes)

     

    this will bring up another window

     

    Go to the startup tab.

     

    In this list you will see a bunch of programs that start on boot up.  Find the one that relates to IEexplorer and uncheck the box.  Then restart

     

     

    • Marked as answer by Juke Chou Friday, February 3, 2012 6:13 AM
    Friday, January 27, 2012 2:05 PM
  • Thank you for the response. Chrome is my default browser. That's the, "part two," of my issue. What I truly need instruction for, is how to prevent a window, any window, from automatically opening upon start up. By doing so, it will also correct the part that, Explorer is the browser that completely unwanted window, is apparently coupled with.

    How can I stop a window, from automatically opening at start up? I want to see, ONLY my desktop when I start up my computer.

     

    Thanks to all!

     

    Sincerely,

    TLM2


    Always~Elisse
    Monday, February 6, 2012 12:35 AM
  • Thank you so much for your suggestion! I haven't yet tried, however it looks to me, from the instructions, that this may stop EXPLORER from being in the window, that opens automatically at start up. But you see, I don't wan't the window. Not at all. Even if it didn't have Explorer in it. I want to see my desktop, when I start up my computer. Is it possible to stop this window from opening? If solved, the trouble that it opens Explorer, will go away! 

     

    I thank you again!

     

    Sincerely,

    TLM2


    Always~Elisse
    Monday, February 6, 2012 12:43 AM
  • Hello all! The reponse that is checked "Answer," worked! I can now call my computer, "perfect!" Well, for a day or two, anyhow....

    Thanks to everyone, again!

    TLM2


    Always~Elisse
    • Proposed as answer by SIOK_Online Tuesday, August 22, 2017 6:31 PM
    Monday, February 6, 2012 12:55 AM
  • Seems that Chrome adds a RUN@.dll to start-up in Task Manager. Turned it OFF to solve the problem.

    David

    Tuesday, August 22, 2017 6:33 PM
  • But the startup tab is completely empty. Please suggest some other options. Its really irritating me.
    Thursday, October 19, 2017 2:48 PM
  • Win 10 X64 Home v.1709:

    Had same problem. Tried registry fix suggested elsewhere, did not work. Went over startup apps again,found the following:

    "Application restart#1 C:\windows\help pane.exe,home." Disabled same and solved problem.

    (My default browser if firefox 57 and above exe opened in same.)

    Update 11/30/2017:

    Just had the same thing happen in another of my computers. Checked startup folder and found same executable as above. Performed same function and disabled it. Clean startup.

    (This file was not in my startup folder yesterday. Just suddenly appeared today.)

     


    • Proposed as answer by zep321 Thursday, November 30, 2017 10:17 AM
    • Edited by zep321 Thursday, November 30, 2017 1:12 PM
    Wednesday, November 29, 2017 3:27 PM
  • Tried all the above, disabled all startup apps,  but there is no app in startup of my Win10 IE11 that causes Internet Explorer to do an auto start at startup.

    Now using no start up apps at all then incrementally add them back.

    It is not startup apps


    • Edited by John Shadow Saturday, January 6, 2018 9:13 PM
    Saturday, December 16, 2017 4:40 PM