none
Visited Links No Longer Change Color RRS feed

  • Question

  • I am running IE 10. About a week ago, when I click on a link, it no longer changes color. I have not downloaded any new software (Add-Ons, Plug-Ins, etc) and am up to date on Windows Updates.  This is now happening on all of our computers (2 PCs and 1 Laptop) running Windows 7 Home Premium.   Under Tools, Internet Options, Colors, the Use Windows Colors is checked.  Does anyone know what happened or how I can fix this problem?

    Note:  I have one Windows 10 Laptop running IE 11, and the visited links still change color.

    Thank you, CJ Loos

    Tuesday, November 10, 2015 12:32 PM

Answers

All replies

  • Hi,

    Just open Internet Explorer interface, then click "tools" > "Internet Options" > "General" tab > "Colors".

    Now, you need to uncheck "Use Windows Colors" but not checked, then select the color which you want to use. This step will force to change the color of visited links.

    If you checked "Use Windows colors", the visited link color is determined by the code of the website. 

    Please kindly tell us if it works.

    Best Regards

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Wednesday, November 11, 2015 5:56 AM
    Moderator
  • Simon,

    No, this did not work (I already tried it before I submitted this question).  I tried it again (changed Visited to red, and even turned on Hover color to red) and no change (visited links still not changing color).  I closed IE and restarted it, no change.  I rebooted, no change.  Any other ideas?

    Thanks, Carole.

    Wednesday, November 11, 2015 9:35 AM
  • Hi,

    Thank you for your reply.

    I doubt if you check the options called "Ignore colors specified on webpages". Please go to "Internet Options" > "Accessibility". Then uncheck the option.

    If it still doesn't work, please reset the Internet Explorer settings and then check the issue.

    http://windows.microsoft.com/en-us/internet-explorer/reset-ie-settings#ie=ie-10

    Hope that can help you.

    Best Regards

    Simon  


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Thursday, November 12, 2015 2:43 AM
    Moderator