none
Remote Desktop Connection Client for Mac unable to access Windows 8.1 RRS feed

  • Question

  • We have Remote Desktop Connection Client for Mac which provide access remote desktop for Windows Systems.

    But We unable to access Windows 8.1 or Windows Server 2012 with same application.

    Please provide any resolution.

    Thanks,

    Pramod

    Saturday, December 5, 2015 4:26 PM

Answers

  • Hi,

    Is there any error message return when it failed? Please post here for further troubleshooting.

    Moreover, here's an similar thread about your question, for your reference:

    https://social.technet.microsoft.com/Forums/windows/en-US/0b865c92-5e0b-4518-9092-790aed895f5b/remote-desktop-connection-for-mac-os-x-cannot-connect-to-windows-81?forum=w81previtpro

    "Here's what I did:

    1. Make sure the firewall allows the RDP connection (already stated before)
    2. Open the Management Console (mmc.exe) 
    3. Add the 'Local Computer Policy' snap-in
    4. Goto:
      - Computer Configuration
      - Administrative Templates
      - Windows Components
      - Remote Desktop Services
      - Remote Desktop Session Host
      - Security
    5. Change the following two settings from their default (be aware that there might be a reason that MSFT has decided to set them to default. It might be advisable to revise those settings after a new Mac RDP client has been released)
      - 'Require use of specific for remote desktop (RDP) connections' from 'Default' to 'Enabled', then select 'RDP' in the options pane
      - 'Require user authentication for remote connections by using Network Level Authentications' to 'Disabled'
    6. Restart the 'Remote Desktop Service' or simply restart the computer
    7. Voila! I can use my Mac RDP client 2.1.1 (110309) with Windows 8.1 build 9431"

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    Monday, December 7, 2015 9:32 AM