none
Printer Drivers / Default Settings. RRS feed

  • Question

  • I have looked through the forums but unable to actually find a solution to this problem.

    I have a new Server 2008 R2 print server - Installed all our printers, both x32 and x64 drivers. I have set the default print settings on the server however once I login to a x32 client the defaults did not carry over.

    Any ideas would be helpful thanks.

    • Changed type Bruce-Liu Wednesday, February 29, 2012 2:37 AM
    Wednesday, February 22, 2012 7:34 AM

Answers

  • I assume you are setting the defaults from the Advanced tab of printer properties and that the client did not have a connection prior to this change.  Add a fake printer that uses some other driver to rule out the driver.  I've seen something similar on this forum with Kyocera or Konica drivers.

    Alan Morris Windows Printing Team

    • Marked as answer by Bruce-Liu Wednesday, February 29, 2012 2:37 AM
    Wednesday, February 22, 2012 3:01 PM
    Answerer

All replies

  • I assume you are setting the defaults from the Advanced tab of printer properties and that the client did not have a connection prior to this change.  Add a fake printer that uses some other driver to rule out the driver.  I've seen something similar on this forum with Kyocera or Konica drivers.

    Alan Morris Windows Printing Team

    • Marked as answer by Bruce-Liu Wednesday, February 29, 2012 2:37 AM
    Wednesday, February 22, 2012 3:01 PM
    Answerer
  •  

    Hi Quintin,

    Have you tried the above suggestion? If there is any update, please let us know.

    Have a nice day!

    Tuesday, February 28, 2012 2:46 AM