locked
No Dual monintor in windows7 professional RRS feed

All replies

  • You need to:

    Enable dual screen from your laptop, in laptops its coming combination of keyboard buttons ex( Fn. + F4 ) in HP laptops, please refer to your laptop manual

    Go to Desktop -> Right Click on any empty desktop area -> Personalize -> Check settings for multiple monitors if it's applicable

    Else that you need to check that you have been installed the correct and latest driver for your monitor card.

    Sunday, June 12, 2011 6:51 AM