locked
Missing functionality/permissions RRS feed

  • Question

  • I am logged in as a site collection administrator (actually domain administrator too) and I can see a link to access "Site Actions - Site Settings" but the create button in that list is missing.  The option to add new users to the site owners group is also missing.  I have already backup/restored the entire site to a new sharepoint server (where everything worked fine pre-restore) and it's just this site that has this problem.  I used stsadm to backup and restore the site.  I originally started troubleshooting this as a user was questioning why he couldn't edit one of the pages.

    Here's some screenshots http://www.datasystems.ca/capture.jpg http://www.datasystems.ca/Capture2.jpg

    I guess my question is, how do I reset all the default permissions on a site so that I can fix this?

    Tuesday, October 25, 2011 7:48 PM

Answers

  • I would recommend to check in quota and logs in the central admin to see if the site is locked.
    Stefan Goßner
    Senior Escalation Engineer - Microsoft CSS
    This post is provided "AS IS" with no warrenties and confers no rights.
    • Marked as answer by iantmarshall Wednesday, October 26, 2011 7:43 PM
    Tuesday, October 25, 2011 9:36 PM

All replies

  • I would recommend to check in quota and logs in the central admin to see if the site is locked.
    Stefan Goßner
    Senior Escalation Engineer - Microsoft CSS
    This post is provided "AS IS" with no warrenties and confers no rights.
    • Marked as answer by iantmarshall Wednesday, October 26, 2011 7:43 PM
    Tuesday, October 25, 2011 9:36 PM
  • That was it... it was locked... thanks for the help.
    Wednesday, October 26, 2011 7:44 PM