locked
Allow fallback source location for content for one site only issues. RRS feed

  • Question

  • Hello,

    I hope that you can help me with a little issue.

    We have one primary site and 5 other locations with site system servers and their role is DP and SMP.

    All 6 locations have their own boundary group based on AD site and IPv4 range.

    The local DP for its boundary is set to fast and the DP on the primary site is added at set to slow.

    Now this Works fine except for one location!

    On this location (it is in norway) we have some content only used in Norway, but sometimes maybe 2-3 times a year we have to deploy a machine from one of our sites in Denmark, so what I have done is checked "Allow fallback source location for content" on the DP in Norway since the content only exist on this DP.

    The content in Norway that I want to install from Denmark is configurede to "Allow Clients to use fallback source location for content" and I set deployment options to "download content from distribution point and run locally"

    This Work fine!

    My issue is that client in Norway won't download any content from their DP when I check the "allow fallback source location for content" download is just stuck on 0% (Waiting for content) when I uncheck "allow fallback source location for content", the download will begin but then I cant deploy a norwegian machine from Denmark.

    Am I doing this all wrong?

    Is the right solution that I uncheck "allow fallback source location for content" on the norwegian DP, I uncheck the "Allow Clients to use fallback source location for content" on the norwegian content that I want to install from Denmark, but leave the setting deployment options set to "download content from distribution point and run locally".

    And then add the DP for Norway to all the other boundary groups as a slow connection ?

    Hope that someone will help me, and I am sorry for my bad English, hope that you understand my issue.

    /Sune - From Denmark

    Tuesday, May 3, 2016 11:29 AM

Answers