locked
Arrgghh 0x0000007e Installing Vista Premium 32bit RRS feed

  • Question

  • Ok, before i rant on here is my pc spec

    PROCESSOR: AMD Athlon(tm) 64 Processor 3000+  (Newcastle)
    RAM: Corsair DDR-SDRAM PC-3200 (200 MHz)  -  [DDR-400]
    HD: 200GB Maxtor 6B200P0 #
    GRAPHICS: Gainward BLISS 512mb GeForce 7800 GT
    MAINBOARD: WINFAST NF4K8AB-RS (Product: GA-K8NXP-SLi, Model: NF-CK804 )

    I've just PURCHASED Vista Premium and can't get it to install. (Upgrade advisor, everything was fine)

    It goes through the set-up process, reboots, continues installation and when it tried to load in the screen goes black.

    If i then reboot to try again, it gives me the error 0x0000007E

    If i then reboot again, i get the error 0x00000000A

    I've tried updating my mobo bios to the latest version and unplugging all external devices but to no avail. I'm at my wits-end, and wish i had never bothered, and searching through just about every thread on the internet, i see alot of people having the same problem....but no answer from Microsoft. Do they care?

    Anyway, i was wondering if any experienced computer users will be able to help finally get this issue resolved. Maybe even someone from Microsoft might care to help (i wish).

    Please, please, please help me..

    Thanks

    Friday, March 2, 2007 12:31 AM

All replies

  • It's almost a year and no one really answer this thread until Microsoft came up with solution page.

    http://support.microsoft.com/kb/935806


    Tuesday, April 15, 2008 3:10 AM