locked
vista home premium profile not loading RRS feed

  • Question

  •  

    Can someone please guide me how to reload my profile. i can open my vista profile in safe mode but cannot open in normal form. i just said service can not be loaded.

     

    when i try to create a guest profile in safe mode it still wouldnt let me create a new profile.

     

    will greatly appreciate someone guidance. my system is dell.

     

    thank you

     

    Sunday, November 16, 2008 4:11 PM

Answers

  • Hi,

     

    This behavior occurs if certain services cannot start. I suggest that you boot in Clean Boot Mode.

     

    Clean boot

    =================

    Let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

     

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue. If the issue is caused by a third party service, you may reinstall the related program to resolve the issue. Otherwise, if the problematic service is a system service, I suggest that you create a new user profile and use it instead.

     

    For more information about this step, please refer to the following KB article:

     

    How to troubleshoot a problem by performing a clean boot in Windows Vista

    http://support.microsoft.com//kb/929135

     

    However, if the issue persists in Clean Boot Mode, I suggest that you try to restore the system to a stable stats in Safe Mode.

    Tuesday, November 18, 2008 7:46 AM
    Moderator