locked
Email notifications seem to be delayed coming out of SCSM RRS feed

  • Question

  • We have a SCSM 2012 development environment(VMs), and have created several email notifications.(10-20)

    And it seems these notifications are being delayed.  Basicly during testing, the test users did not recieve these notifications for several hours.

    Is there some queue that is backed up?  Or is this likely a performance issue on the server?


    Joshua Fuente

    Thursday, December 27, 2012 3:19 PM

Answers

  • Most likely a performance issue with SQL.

    SCSM is VERY sql intensive.

    I would start with tuning SQL and checking the event logs for any errors or warnings

    F.


    As long as you learn something new every day, the day is not wasted.

    • Marked as answer by NachoScript Wednesday, January 2, 2013 1:49 PM
    Monday, December 31, 2012 9:43 AM

All replies

  • Most likely a performance issue with SQL.

    SCSM is VERY sql intensive.

    I would start with tuning SQL and checking the event logs for any errors or warnings

    F.


    As long as you learn something new every day, the day is not wasted.

    • Marked as answer by NachoScript Wednesday, January 2, 2013 1:49 PM
    Monday, December 31, 2012 9:43 AM
  • Thanks I will keep that in mind,

    While I am not sure what the exact issue was, we resolved it by turning off the exchange connector, as it was not is use anyway.

    After disabling it, we started getting the emails as expected.


    Joshua Fuente

    Wednesday, January 2, 2013 1:49 PM