none
Project Server 2013 Migration error message RRS feed

  • Question

  • After migrating Project server 2010 instance to Project server 2013, we are facing an issue with the below inside project site:

    1. Issue list.
    2. Risk List.
    3. Project Document.

    They all fires the below error message just after clicking on them.

    Field type PwaLinkCustomField is not installed properly. Go to the list settings page to delete this field.

    Web Parts Maintenance Page: If you have permission, you can use this page to temporarily close Web Parts or remove personal settings. For more information, contact your site administrator.


    Thanks & Regards Ahmed Amin

    Wednesday, April 23, 2014 9:42 AM

Answers

  • It seems that i figure out the root cause of the issue & solved it.

    The root cause of the issue is "Link to Item" feature available on Project Server 2010, After migration the column named "Links" is gone corrupted and we have to delete it manually from every Issue, Risk & Project Document for every Project Site.

    After that the error go away and the linking to other items feature too, and to enable the linking again we had too add it manually inside every Project site.

    I think Microsoft Should handle this during migration as long as they know the issue

    http://technet.microsoft.com/en-us/library/ff686780(v=office.15).aspx


    Thanks & Regards Ahmed Amin

    Wednesday, April 23, 2014 12:26 PM

All replies

  • It seems that i figure out the root cause of the issue & solved it.

    The root cause of the issue is "Link to Item" feature available on Project Server 2010, After migration the column named "Links" is gone corrupted and we have to delete it manually from every Issue, Risk & Project Document for every Project Site.

    After that the error go away and the linking to other items feature too, and to enable the linking again we had too add it manually inside every Project site.

    I think Microsoft Should handle this during migration as long as they know the issue

    http://technet.microsoft.com/en-us/library/ff686780(v=office.15).aspx


    Thanks & Regards Ahmed Amin

    Wednesday, April 23, 2014 12:26 PM
  • Are there anyone having more information on this error and resolving it?

    I'm having the same error, but does not have a column in the list called "Link"

    Wednesday, May 18, 2016 7:58 AM