none
Does Microsot ATA supports MS Windows Server 2016 TP4? RRS feed

  • Question

  • Hi there,

    I am currently testing the working of Microsoft Advanced Threat Analytics. I have two virtual machines running windows server 2016 TP4. One VM for ATA Center, Second for Gateway. All the prerequisite steps are configured and port mirroring is working fine. When i try to install Center setup the message come that " The specified Program requires newer version of windows"

    I want to know that does Microsoft ATA supports windows server 2016?

    Regards,

    Pratik

    Wednesday, February 17, 2016 5:20 AM

All replies

  • Hi,

    It currently does not support Windows Server 2016 TP what I have found in the documentation.

    I got the same message which is a general message for the OS version.

    Kind regards

    Mattias Borg

    Wednesday, March 23, 2016 12:39 PM