none
Build and Capture does not create the ,WIM after restarting RRS feed

  • Question

  • I  am running a Build and Capture of Windows 7 on a VM with a Pause in the task sequence using MDT 2013. After I continue the pause the machine syspreps, reboots and then stops on the screen in the image below. I am getting an IP and can ping the deployment share.

    This is the same process I have built all my reference images with. There have been no changes made to MDT or the litetouchPE_x86.wim

    I have tried
    Deleting c:\MiniNT
    net use \\servername\DeploymentShare$
    cscript \\servername\DeploymentShare$\Scripts\LiteTouch.wsf. The script runs, vm reboots and gets stuck at the same point.
    Tried building multiple VMs.
    Tried capturing the image straight after the build, at this point I have not installed any software or updates incase one of those were causing it to fail. 

    None of the above has worked. Does anyone know why this would start happening all of a sudden? 


    Saturday, September 19, 2015 3:11 PM

Answers

  • I have been able to resolve this by updating the MDT Deployment share and selecting Completely regenerate the boot images. The wim has now been created.
    • Marked as answer by Emmod9 Tuesday, September 22, 2015 12:42 PM
    Tuesday, September 22, 2015 12:42 PM