locked
I cant open regedit in windows 8 RRS feed

  • Question

  • I tried to change the default installation directory in regedit and I restart my laptop and now I cant open regedit any more!! before I close it I got a backup on my desktop. please help me I cant Install any thing any moreee!!!
    Friday, July 25, 2014 9:53 PM

Answers

  • You may try a System Restore.

    1. Swipe in from the right edge of the screen, and then tap Search.
      (If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and then click Search.)

    2. Enter Control Panel in the search box, and tap or click Control Panel.

    3. Enter Recovery in the Control Panel search box, and then tap or click Recovery.

    4. Tap or click Open System Restore, and then follow the instructions.


    S.Sengupta, Windows Entertainment and Connected Home MVP

    • Marked as answer by Karen Hu Wednesday, August 6, 2014 2:05 AM
    Friday, July 25, 2014 10:40 PM
  • go to run and type "gpedit.msc" 
    click on user>administrative template>double click on system>double click Prevent access to registry editing tools>click not configure or disable.then apply then click ok

    check that setting. If not retore your registry and beware when editing your registry..


    Don't forget to mark the post that solved your issue as "Answered." By marking the Answer you are enabling users with similar issues to find what helped you. Lewis Renwick - IT Professional

    • Marked as answer by Karen Hu Wednesday, August 6, 2014 2:05 AM
    Friday, July 25, 2014 10:18 PM
  • Sajjadm

    You could always restore from the back up you have or do a repair install from the win 7 dvd.  You probably shouldn't change things you dont know about.


    Wanikiya and Dyami--Team Zigzag

    • Marked as answer by Karen Hu Wednesday, August 6, 2014 2:05 AM
    Friday, July 25, 2014 10:18 PM

All replies

  • go to run and type "gpedit.msc" 
    click on user>administrative template>double click on system>double click Prevent access to registry editing tools>click not configure or disable.then apply then click ok

    check that setting. If not retore your registry and beware when editing your registry..


    Don't forget to mark the post that solved your issue as "Answered." By marking the Answer you are enabling users with similar issues to find what helped you. Lewis Renwick - IT Professional

    • Marked as answer by Karen Hu Wednesday, August 6, 2014 2:05 AM
    Friday, July 25, 2014 10:18 PM
  • Sajjadm

    You could always restore from the back up you have or do a repair install from the win 7 dvd.  You probably shouldn't change things you dont know about.


    Wanikiya and Dyami--Team Zigzag

    • Marked as answer by Karen Hu Wednesday, August 6, 2014 2:05 AM
    Friday, July 25, 2014 10:18 PM
  • You may try a System Restore.

    1. Swipe in from the right edge of the screen, and then tap Search.
      (If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and then click Search.)

    2. Enter Control Panel in the search box, and tap or click Control Panel.

    3. Enter Recovery in the Control Panel search box, and then tap or click Recovery.

    4. Tap or click Open System Restore, and then follow the instructions.


    S.Sengupta, Windows Entertainment and Connected Home MVP

    • Marked as answer by Karen Hu Wednesday, August 6, 2014 2:05 AM
    Friday, July 25, 2014 10:40 PM
  • I agree with S.Sengupta, a System Restore could be your "Last Option" I suggest either trying my suggestion or Zig Zag's first and if they do not work then a system restore is your only option aside from a complete OS reinstall.

    Don't forget to mark the post that solved your issue as "Answered." By marking the Answer you are enabling users with similar issues to find what helped you. Lewis Renwick - IT Professional

    Friday, July 25, 2014 10:51 PM