none
\\PC-NAME can't access shared folders and change WORKGROUP name RRS feed

  • Question

  • Hello MicroSoft Support,

     The PC a DELL Optiplex 3020 Desktop with Windows 7 Pro installed is working fine as stand alone.

     Single user created, named :User and is the Administrator

     The workgroup name is :WORKGROUP

     

     Network Connection Properties ->Internet Protocol TCP/IPv4 Properties are

     

     - Obtain an IP address automatically

     - Obtain DNS server address automatically

    Issues:-

    1) I can't change the WORKGROUP name. 

    2) I can browse the NETWORK and see all the Computers but can't explore any Shared folders. 

    3) Going on the Internet OK. Not an issue. 

    I just brought in a Laptop (Windows Vista Ultimate) set all the parameters as above use the same ethernet cable the DELL was using and everything goes well.

    Could it be a VIRUS?

    Regards

    Alain

    Saturday, September 16, 2017 6:19 AM

All replies

  • Hi,

    Please first check the Workstation service in Services.msc, make sure the start up time is Auto start, and restart the service to check the issue. If there is any error, you can also find the log in Event viewer. Please also post the details here for our research if you noticed some related error.

    In addition, please make sure to Turn on network discovery on this PC.

    For further troubleshooting, please see if you can access the share via IP address, if there is any error when you tried to access.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 18, 2017 3:06 AM
    Owner
  • If there is any update on this issue, please post back here for further assistance. 

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 21, 2017 1:05 AM
    Owner
  • Is there any update on your issue?

     

    If the issue was resolved, please mark the helpful post as answer to help other community members find the helpful information quickly. You can also share your own solution here and mark it as answer, and we can learn from each other.

     

    Please know that you can also reply with current situation, we are always here to help you further.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 12, 2017 8:23 AM
    Owner