locked
Edge transport role not stopping spam RRS feed

  • Question

  • Below is the Spam which i am receving can any one tell me which rule can help me to stop this kind of Spam.And why Edge server is allowing this kind of mails,I am using exchange server 2007

    From: g@hotsy.com [g@hotsy.com]

    Sent: 03 May 2011 16:40

    Subject: from web hosting company

     

    Countries of interest: UAE, Saudi Arabia, Bahrain, Qatar, Kuwait, Lebanon, Egypt, Algeria, Tunisia, Morocco

     

    We provide specialized products of dedicated web hosting strategically placed close to high internet traffic hubs across the globe.

     

    We are interested in local companies to represent us in any of the countries listed.

     

    You should be a company owner or a member of top management, holding power of attorney.

     

    The main activity will be managing cash inflows from our online sales.

     

    We offer a colaboration based on commission, therefore directly pegged to our sales volume.

     

    Positive and long relations with local and/or international financial institutions are essential, we will need references.

     

    Contacts: Mel@middle-consult.com

     

    Any help will be appreciated

     

    Regards

    Abubakar

     


    Abubakar Mirasa Dubai,UAE Microsoft Specalist
    • Changed type Jeff Ren Thursday, May 19, 2011 1:30 AM
    Wednesday, May 4, 2011 1:06 PM

Answers

  • As the email is sent from g@hotsy.com

    hence you can add a rule in which FROM/Sender = g@hotsy.com  and Action = Delete / Mark as Spam and Move it to any specific folder.

    there are some words in above message like products, dedicated, power, attorney,  Mel@middle-consult.com  etc. so you can set a rule in which criteria should be Message Contain above words and Action = Delete / Mark as Spam and Move it to any specific folder.

    You can add above words in filters as well.

     

    Regards,

    ST

    Professional UK Web Hosting

    • Marked as answer by Jeff Ren Thursday, May 19, 2011 1:31 AM
    Wednesday, May 4, 2011 1:38 PM
  • In your Anti-spam check the “Sender Reputation” policy and set the sender “Reputation level block threshold” value a little high like set it on 8 & make sure in Anti-Spam all features should be enabled.

     


    ------------ Best Regards, Muhammad Zahid.
    • Marked as answer by Jeff Ren Thursday, May 19, 2011 1:30 AM
    Saturday, May 7, 2011 12:53 AM

All replies

  • As the email is sent from g@hotsy.com

    hence you can add a rule in which FROM/Sender = g@hotsy.com  and Action = Delete / Mark as Spam and Move it to any specific folder.

    there are some words in above message like products, dedicated, power, attorney,  Mel@middle-consult.com  etc. so you can set a rule in which criteria should be Message Contain above words and Action = Delete / Mark as Spam and Move it to any specific folder.

    You can add above words in filters as well.

     

    Regards,

    ST

    Professional UK Web Hosting

    • Marked as answer by Jeff Ren Thursday, May 19, 2011 1:31 AM
    Wednesday, May 4, 2011 1:38 PM
  • ST,

     

    Thank you so much for your reply,But the problem is if we had words like products, dedicated, power, attorney,  Mel@middle-consult.com  etc,we may loose formal mails as well and the other problem is g@hosty.com is just a sample email address,Everytime the sender and IP address is keeping on changing,

     

     

    Regards

    Abubakar


    Abubakar Mirasa Dubai,UAE Microsoft Specalist
    Wednesday, May 4, 2011 2:00 PM
  • In your Anti-spam check the “Sender Reputation” policy and set the sender “Reputation level block threshold” value a little high like set it on 8 & make sure in Anti-Spam all features should be enabled.

     


    ------------ Best Regards, Muhammad Zahid.
    • Marked as answer by Jeff Ren Thursday, May 19, 2011 1:30 AM
    Saturday, May 7, 2011 12:53 AM