locked
Public Folder Works in OWA, and Remote Desktop Services, but not Local Outlook 2016 Client RRS feed

  • Question

  • Hello,

    Our environment utilizes Office365 and we have a specific Public Folder that is being used as a calendar for our Quality department.

    This Quality Planning Calendar does not populate when viewed on a local desktop utilizing the Office 2016 client for multiple users across multiple computers.

    When we sign into our Remote Desktop Services to access our companies Terminal Servers that have Outlook capabilities the Public Calendar will load and populate.

    When we sign into the Office365 OWA to access Outlook, the Public Calendar will load and populate.

    I am concerned why this won't load on the local desktop client as this is what end users access about 90% of the time.

    Below is the image when we try to view the properties on the local client. In the Calendar it also displays that it "Could not be updated"

    Outlook Client and Outlook on the Terminal Servers both are on the version 1812

    Edit: Our terminal server uses Windows Server 2012 R2 and our local clients are running Windows 10 Pro V1803 and 1809 on afflicted machines.

    And here it can be seen that On the Terminal Server and then on the OWA it works and the calendar does update with the correct schedules and appointments

    It's almost acting like the Public Folders are not loading on the local Office365 client and not allowing for the Calendar to be loaded. Because the screenshot below is what I see when accessing it on the Terminal Server.

    But the Public Folders don't populate on the local 2016 client.

    And I'm unsure why this would be occurring. Any insight to the problem would be appreciated.



    • Edited by Cory-P Wednesday, January 23, 2019 2:17 PM
    • Moved by Perry-Pan Thursday, January 24, 2019 6:36 AM
    Wednesday, January 23, 2019 2:13 PM

Answers

  • Hi,

    Does it happen to all local Outlook clients?

    We can press Ctrl + 6 to check all hidden folders to see if public folders exist.

    Do you have cached Exchange mode enabled? We can also switch to online mode to test the result.

    Besides, as far as I know, AutoDiscover feature is related with accessing to Public Folders.

    To determine if the Autodiscover service is configured properly, we could use the Test E-mail AutoConfiguration tool in Outlook.

    1. While Outlook is running, press and hold down the CTRL key, and then right-click the Outlook icon in the system tray or notification area on the lower-right corner of the screen.

    2. From the menu, select Test E-mail AutoConfiguration.

    3. Enter your email address and password.

    4. Clear the Use Guessmart and Secure Guessmart Authentication check boxes.

    5. Ensure that the Use Autodiscover check box is selected.

    6. Click test.

    Please check if Autodiscover is detected under Results tab.

    You can feel free to post back if there are any updates.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Edited by Perry-Pan Thursday, January 24, 2019 7:07 AM
    • Proposed as answer by Perry-Pan Friday, January 25, 2019 8:30 AM
    • Marked as answer by Cory-P Monday, May 20, 2019 8:05 PM
    Thursday, January 24, 2019 6:27 AM

All replies

  • Hi,

    Does it happen to all local Outlook clients?

    We can press Ctrl + 6 to check all hidden folders to see if public folders exist.

    Do you have cached Exchange mode enabled? We can also switch to online mode to test the result.

    Besides, as far as I know, AutoDiscover feature is related with accessing to Public Folders.

    To determine if the Autodiscover service is configured properly, we could use the Test E-mail AutoConfiguration tool in Outlook.

    1. While Outlook is running, press and hold down the CTRL key, and then right-click the Outlook icon in the system tray or notification area on the lower-right corner of the screen.

    2. From the menu, select Test E-mail AutoConfiguration.

    3. Enter your email address and password.

    4. Clear the Use Guessmart and Secure Guessmart Authentication check boxes.

    5. Ensure that the Use Autodiscover check box is selected.

    6. Click test.

    Please check if Autodiscover is detected under Results tab.

    You can feel free to post back if there are any updates.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Edited by Perry-Pan Thursday, January 24, 2019 7:07 AM
    • Proposed as answer by Perry-Pan Friday, January 25, 2019 8:30 AM
    • Marked as answer by Cory-P Monday, May 20, 2019 8:05 PM
    Thursday, January 24, 2019 6:27 AM
  • Just check if the reply is helpful to you.

    You can feel free to post back if you have further concern.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, January 28, 2019 7:39 AM
  • We actually ended up retiring our public folders and converting them to shared mailboxes as public folders are kind of dated.

    Thanks for the response.


    • Edited by Cory-P Monday, May 20, 2019 8:05 PM
    Monday, May 20, 2019 8:05 PM