none
Multiple tasks for a resource not being scheduled as soon as possible RRS feed

  • Question

  • In project professional 2010, I setup a calendar with 8-12, 12:30-4:30 work times on all days including Sat and Sun.  I created several resources and assigned the calendar to them and to the project.  I changed the assignment of a couple tasks to one of the resources, but for some reason project has the task start when I want them to on a Saturday, but then immediately shows a bunch of dots like this ................................ and the tasks then ACTUALLY start on a Monday.  I turned off split tasks but it still does this.  How do I prevent this?
    Saturday, July 23, 2011 3:02 PM

Answers

  • File tab, select Schedule.   Hours per week and month adjusted as necessary?  Hours per week now would be 56, correct?   Days per month would be 30?

    Project tab, Project Information: Is your Project Calendar set to the new one you created with 7 work days per week?

    On each resource of the Resource Sheet, did you set their base calendar to the new on you created?

    When you view Project/Change Working Time... do all 7 days show as working days?  If not, you have the incorrect calendar selected, or your changes for 7 days/week work did not save properly.

    If you assign your new calendar to the entire proeject (on the Project tab,  Project Information dialog) then you should be OK.  If not, you can make calendar assignements on a per task basis.  double click on a detail task, select the Advanced tab.  Under "Calendar" if it says "None" then you are using the Project Calendar from the Project Information dialog.  If you like, you may change the calendar for that one task to any avaialble calendar from the drop down.  You will then be given the option to ignore the resource calendar (leave it unchecked and Project will use the Resource Calendar to schedule the effort).  If you wish, select mulitple tasks and then "Information" on the Task tab.

     

    This scheduled work for me to start on Saturdays and Sundays without a problem.  Did that help?


    If you feel this post answered the question, please vote for it. I am also available here:
    msprojectblog.com
    Sunday, July 24, 2011 2:08 PM
    Moderator

All replies

  • Check if the tasks are on Manual Mode or Auto, change them to Auto Mode and see if that aligns the tasks.
    Sapna S
    Saturday, July 23, 2011 4:18 PM
    Moderator
  • File tab, select Schedule.   Hours per week and month adjusted as necessary?  Hours per week now would be 56, correct?   Days per month would be 30?

    Project tab, Project Information: Is your Project Calendar set to the new one you created with 7 work days per week?

    On each resource of the Resource Sheet, did you set their base calendar to the new on you created?

    When you view Project/Change Working Time... do all 7 days show as working days?  If not, you have the incorrect calendar selected, or your changes for 7 days/week work did not save properly.

    If you assign your new calendar to the entire proeject (on the Project tab,  Project Information dialog) then you should be OK.  If not, you can make calendar assignements on a per task basis.  double click on a detail task, select the Advanced tab.  Under "Calendar" if it says "None" then you are using the Project Calendar from the Project Information dialog.  If you like, you may change the calendar for that one task to any avaialble calendar from the drop down.  You will then be given the option to ignore the resource calendar (leave it unchecked and Project will use the Resource Calendar to schedule the effort).  If you wish, select mulitple tasks and then "Information" on the Task tab.

     

    This scheduled work for me to start on Saturdays and Sundays without a problem.  Did that help?


    If you feel this post answered the question, please vote for it. I am also available here:
    msprojectblog.com
    Sunday, July 24, 2011 2:08 PM
    Moderator