locked
Vista SP2 Language Pack via MDT RRS feed

  • Question

  • hi
    I want to deploy a german vista sp2 with additional english language pack via the mdt.
    During installation i can select the LP but it is not installed.
    If i install it on my own everything works fine.
    Has somebody an idea why it does not work?

    Thanks

    Bye
    • Edited by DomAdm Thursday, June 11, 2009 3:11 PM
    Thursday, June 11, 2009 11:18 AM

Answers

  • Hello,

     

    First I want to know what is the file format of the language pack you added in MDT's OS packages.

     

    According to your problem description, we might narrow down the issue in terms of the following aspects.

     

    1.      Make sure that you locate the language pack installation file under the path that you destination computer can access.

     

    2.      In MDT's OS packages, right-click the language pack and select Properties. Point to Group tab and assure that All Packages option is checked.

     

    3.      In Task Sequence's properties, add Apply Patches into Postinstall node and select All Packages item in the Package Group list-down box.

     

    4.      Test the issue again and let me know the result.

     

    Good Luck!

    Andy

    • Marked as answer by Andy Song Friday, June 19, 2009 9:17 AM
    Friday, June 12, 2009 10:36 AM

All replies

  • Hello,

     

    First I want to know what is the file format of the language pack you added in MDT's OS packages.

     

    According to your problem description, we might narrow down the issue in terms of the following aspects.

     

    1.      Make sure that you locate the language pack installation file under the path that you destination computer can access.

     

    2.      In MDT's OS packages, right-click the language pack and select Properties. Point to Group tab and assure that All Packages option is checked.

     

    3.      In Task Sequence's properties, add Apply Patches into Postinstall node and select All Packages item in the Package Group list-down box.

     

    4.      Test the issue again and let me know the result.

     

    Good Luck!

    Andy

    • Marked as answer by Andy Song Friday, June 19, 2009 9:17 AM
    Friday, June 12, 2009 10:36 AM
  • Hi,
    the LP is a cab file.

    Everything was already set as described.
    But I think that the MDT can not handle the SP2 language pack.
    Because if I try to integrate the LP with the Windwos SIM into the unattended.xml
    it will not be displayed on the left side under Distribution Share ther is only the SP1 LP
    And if I try to load the cab file directly I get an error message "Unhandled Exception has occurred ..."
    Tuesday, June 16, 2009 12:24 PM
  • has somebody an idea?
    • Proposed as answer by TonyB636 Wednesday, July 22, 2009 1:19 PM
    Wednesday, July 8, 2009 3:05 PM
  • I have had a very similar experience recently with Vista SP1. I added the language pack for French and Arabic, but found that the Arabic LP would not install via MDT. I obtained this by downloading from my home PC which had been upgraded to SP2. I added this to MDT forgetting that it was an SP2 machine. I could run the LP manually and it installed on Vista Enterprise SP1. I checked MDT and both LPs are installed but the French was SP1 and Arabic was listed as SP2.

    I obtained the SP1 language packs from the MVLS site, and added the Arabic LP to MDT (after removing the SP2 version) and it all works ok. My advice for SP2:

    1.Check you are using latest version of MDT and WAIK
    2.Check you have Vista Enterprise or Ultimate with SP2 applied
    3.Obtain the SP2 version of the language packs for Vista from the MVLS site.

    Hope this helps ...

    Wednesday, July 22, 2009 1:31 PM