none
Project Workspace Issues on Project Server 2007 RRS feed

  • Question

  • Hello,

    In Project Server 2007, I use a PSI to create, save, and publish projects, and then while publishing, the PSI automatically creates the workspace.  I have been using this code successfully for the past year.  Recently though, I am receiving an error where it says "Failed But Not Blocking Correlation" when Project Server attempts the "WSS Workspace Create", it gives error id 16400 and the workspaces do not get created.  This does not happen on every project, but seems to happen on about 40-50% of them.  We are using SP3 on the Server and in all of our Project Professional clients.  Any ideas as to what could be causing this issue?  Do I need to look at any other info to troubleshoot this?  

    Thanx.

    Thursday, March 15, 2012 9:04 PM

All replies

  • Hi KentTek--

    Error 16400 means that WSSSiteCreate job failed to create SharePoint site for project workspace. Did you try to see the ULS log error? Are you able to create a project site without your code with out of the box menthod? If yes, You may need to look futher to see the uls logs.

    Did you try see if  the Site is actually created. may be site is created but it just fails to apply the template on it. So try to manually navigate to the site's intended URL. If that works, you can manually choose a template and then go to the project sites page in Server Settings and link the project with the project site, then verify.

    Hope that helps.


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82

    Friday, March 16, 2012 8:12 AM