locked
change default font in template RRS feed

  • Question

  • I have several templates in Word 2010 where i want to change the default font in the middle of the document. The template has a head title and date stamp which are in another font. there is a horzontal line in the middle. Beneath this line the text begin where people can write text. This written text must be in a certain font.

    I open the template and go to the font menu. Klik on the icon to change the font and choose set default. After saving and foiing to the middel, the first row is with the newly saved format but a line after that is like the old font set.

    How can i change the font in the templates and then save this for the whole templateafter a point i desire?


    freddie

    Sunday, February 19, 2017 7:16 PM

Answers

  • If the font changes as you press Enter, the reason might be that Word applies a different style. In the Modify Style dialog box for the style you are using, look at the "Style for following paragraph" setting. Change the name there so that it matches the name of your current style.


    Stefan Blom, Microsoft Word MVP

    Monday, February 20, 2017 9:27 PM

All replies

  • Hi Freddie,

    >> The template has a head title and date stamp which are in another font. there is a horzontal line in the middle. Beneath this line the text begin where people can write text. This written text must be in a certain font.

    By this, do you mean you want to set different fonts for the title and body section of a the template?

    If this is your case, you may consider taking the steps below to see if this can meet your query:

    1. Open the template, select the title section, go to Home > Styles, set the style as Title.
    2. Click the more icon in the Styles group on the ribbon, hit the button beside "Title", in the Modify Style dialogue box, set the font as desired. Choose "New documents based on this template", click OK to save the change:

    3. Set the font for the section below the line using the similar steps above:

    4. Save the template and check the result.

    Hope my clarification is clear and helpful. Please feel free to let me know you need further assistance on this.

    Best regards,
    Yuki Sun


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 20, 2017 8:06 AM
  • Hi,

    I had tried that already although the font is not in that font list where styles are.

    So what i now did was selecting everything except the title and choose the font type and size, change it to size 9 and saved the template with the same name as the old one. I believe it is goog now. Strange thing is that when i do not select everything it is only changed from the place where the cursor is? not the next line....


    freddie

    Monday, February 20, 2017 12:59 PM
  • If the font changes as you press Enter, the reason might be that Word applies a different style. In the Modify Style dialog box for the style you are using, look at the "Style for following paragraph" setting. Change the name there so that it matches the name of your current style.


    Stefan Blom, Microsoft Word MVP

    Monday, February 20, 2017 9:27 PM