none
GPP for IE11

    Question

  • I'm trying to set the LAN Settings Proxy using GPP and they are not being applied.

    How do I configure these settings using Group Policy? GPP does not seem to be doing the trick, some other IE settings are being applied but not the proxy settings.

    Thursday, January 29, 2015 10:44 PM

Answers

  • That's a shame works fine for me in production. Can you mark as answer or helpful thanks
    • Marked as answer by jamicon Friday, January 30, 2015 6:40 PM
    Friday, January 30, 2015 4:12 PM

All replies

  • Hi,

    Here you go ....

    1.    Open Group Policy Management Console (GPMC.MSC) on a Windows 8.1 or a Windows Server 2012 R2 computer.
    2.    Create a new Group Policy Object (GPO) or select an existing Group Policy Object (GPO) to modify.
    3.    Right-click the selected Group Policy Object (GPO) and click Edit and browse to:
    a.    User Configuration\Preferences\Control Panel Settings\Internet Settings
    b.    Select Internet Settings and then right-click to select New and choose the option of Internet Explorer 10
    c.    Configure the desired Internet Explorer Preference settings and click Apply and then OK
    d.    Run the following command at a command prompt on clients where you want the settings to apply or wait for the group policy background refresh:
    gpupdate.exe /force

    You may also refer this article : http://windowsitpro.com/windows-81/group-policy-preferences-ie-11


    Regards, Prabhu

    Friday, January 30, 2015 4:14 AM
  • Firstly that screen shots not from IE 11,

    you need to go to user config\ preferences\control panel settings\internet settings

    Connections tab\LAN settings

    Proxy Server - Address and Port

    You will see a red underline which means that setting is inactive press F6 once the details are correct and the line underneath will go green which means your good to go


    • Edited by AlexAdkin Friday, January 30, 2015 9:02 AM
    • Marked as answer by jamicon Friday, January 30, 2015 1:14 PM
    • Unmarked as answer by jamicon Friday, January 30, 2015 2:13 PM
    Friday, January 30, 2015 9:02 AM
  • Actually F6 did turn it green but the client still does not reflect the change, any ideas?

    Not showing in RSOP


    http://www.blackforce.co.uk/2013/12/04/configure-internet-explorer-ie-11-home-page-proxy-settings-in-group-policy-preferences

    just not working for me :/

    The home page and all the other settings are working just not the proxy settings.

    • Edited by jamicon Friday, January 30, 2015 2:47 PM
    Friday, January 30, 2015 1:06 PM
  • issue here is the lines not going green - ive tried works fine for me and others
    Friday, January 30, 2015 1:08 PM
  • Post a screen shot of the settings in your GPO and also a gpresult somethings a miss
    Friday, January 30, 2015 3:22 PM
  • Actually F6 did turn it green but the client still does not reflect the change, any ideas?
     Not showing in RSOP
    http://www.blackforce.co.uk/2013/12/04/configure-internet-explorer-ie-11-home-page-proxy-settings-in-group-policy-preferences

    just not working for me :/

    The home page and all the other settings are working just not the proxy settings.

    I finally gave up and used a reg hack

    Friday, January 30, 2015 3:38 PM
  • That's a shame works fine for me in production. Can you mark as answer or helpful thanks
    • Marked as answer by jamicon Friday, January 30, 2015 6:40 PM
    Friday, January 30, 2015 4:12 PM