locked
forefront endpoint protection 2010 with sql 2008 r2 datacenter edition RRS feed

  • Question

  • Hi

    i am trying to install fep 2010 with remote sql 2008 r2 datacenter and it fails generating error

    Error: Microsoft Forefront Endpoint Protection 2010 requires Microsoft SQL Server 2005 Enterprise or Standard edition with Service Pack 2 or higher or Microsoft SQL Server 2008 Enterprise or Standard edition on server servername

    and

    Error: Microsoft Forefront Endpoint Protection 2010 requires Microsoft SQL Server 2005 Reporting Services Enterprise or Standard edition with Service Pack 2 or higher or Microsoft SQL Server 2008 Reporting Services Enterprise or Standard edition on URL http://servername/ReportServer/ReportService2005.asmx.

    any idea what is wrong?

     

    thanks

    Thursday, February 3, 2011 10:03 AM

Answers

  • How did not find it!!! FEP Server is build on ConfigMgr and it is its requirement to be installed and as I said FEP server used the SQL instance of ConfigMgr and FEP Reporting server in the server which contain the ConfigMgr SQL reporting point. So what's wrong ? 


    Bechir Gharbi | http://myitforum.com/cs2/blogs/bgharbi/

    • Marked as answer by Miles Zhang Monday, February 7, 2011 1:46 AM
    Thursday, February 3, 2011 9:07 PM

All replies