none
New tasks : Auto Scheduled (Pro 2010) RRS feed

  • Question

  • Hello,

    I never use the "Manually Scheduled" option. So in File / Options / Schedule, I selected for All New Projects: Auto Schedule.

    On some of my PCs, that works fine, on some other PCs, this option never toggle to Auto Schedule.

    Is it possible to set that option somewhere else, such as in a Registry Key?

    Thanks. 

    Friday, April 20, 2012 4:07 PM

Answers

  • WLID1966,

    Make sure you set the option with no active project open. Otherwise the setting will only apply to the active project and won't set the Global.

    John

    • Marked as answer by WLID1966 Friday, April 20, 2012 4:35 PM
    Friday, April 20, 2012 4:14 PM

All replies

  • WLID1966,

    Make sure you set the option with no active project open. Otherwise the setting will only apply to the active project and won't set the Global.

    John

    • Marked as answer by WLID1966 Friday, April 20, 2012 4:35 PM
    Friday, April 20, 2012 4:14 PM
  • Thanks a lot John, that worked!
    Friday, April 20, 2012 4:36 PM
  • WLID1966.

    You're welcome and thanks for the feedback.

    John

    Friday, April 20, 2012 8:18 PM
  • John - I'm having the same problem, however your solution is not working.  With no open project, the status bar shows auto-schedule.  As soon as i create a new schedule, it goes back to manual.  When i close that schedule, it reverts to auto.  Very stubborn and extremely frustrating.

    I'm using Project Professional 2010, but do not have project server (server setting is set to local computer as default).  Until i can solve this, looks like I'll have to to revert to saving all project files in 2007 format. 

    Many thanks for your suggestions.

    Cheers,
    C3

    Tuesday, August 7, 2012 6:06 PM
  • Hi,

    I myself used to have this.

    It seems to be a problem with "something" in Windows.

    Create a new windows account and run Project in that account. Problem solved.

    Greetings,

    Tuesday, August 7, 2012 6:52 PM
    Moderator