locked
Constant sound loop RRS feed

  • Question

  • Hi Everybody (i´m a power user, not a technician)

    I´m from Argentina, hope to be able to explain what happen in my PC

    I use it a lot to listen to music, radio, and sound in general, and after a few hours sundenly the sound crashes with a constant loop of the last part of what i´m listening to, and the only thing i can do is restart the PC. Before that the PC tells me that explorer.exe is still running (I use Chrome and nothing explorer related is happening, but i undestand that it´s a parto of the OS)

    A friend suggest me to see in the event viewer and this is the only thing i could find at the moment it happened (it´s in spanish but i´m sure you will be able to understand)

    Evento 7036 Service Control Manager
    El servicio Application Information entró en estado "running".

    Id. del evento 7036

    Hope you can help me

    My email is {removed}

    Thanks and regards from Argentina!!

    Fabián


    • Edited by ZigZag3143x Tuesday, September 10, 2013 4:42 PM Removed PII
    Saturday, September 7, 2013 3:41 PM

All replies

  • Hi,

    First, I would like to explain the Event ID 7036: Service Control Manager transmits control requests to running services and driver services. It also maintains status information about those services, and reports configuration changes and state changes.

    This is a normal condition. No further action is required.

    Second, According to your description, I want to know whether your Audio works normal after you restart your computer?if so, it is probably there is a problem with your Sound Card Driver, please try to uninstall the Sound Card Driver in Device Manager for test.

    At last, if you warried about the language problem, you can change for other languages support.

    please visit http://support.microsoft.com/common/international.aspx

     

    Thanks for your understanding and hope the issue will be resolved soon!


    Roger Lu
    TechNet Community Support

    Tuesday, September 10, 2013 4:03 PM
  • Thanks a lot Roger, for your answer

    Well, let me tell you that i thought this event has nothing to do with the sound problem in my PC, but that´s the only thing i could find in the event manager.

    Ok, regarding your questions.

    Yes, once i restart the PC, everything works fine for hours and suddenly, again that awful small loop (Grrrr!!!)

    Regarding drivers, i did several times what you suggested me (that was the first thing i though) last saturday, i changed drivers for the last version, and things still works the same way. After a few hours the awful loop.

    Regarding language, as far as you can understand me, i prefer to continue in english, because i think there is more people that can help me.

    Do you have any other suggestion? (as this is an onboard sound card, i thought about buying a new PCI sound card, but let me tell you that it is not a guarrantie, may be it can happen the same thing, and also, i like this kind of things, because if i can solve it, i´m sure i´ll be able to learn something new)

    Thanks a lot!! and regards from Argentina

    Fabián Feld

    Tuesday, September 10, 2013 4:13 PM