locked
Vista SP1 problems with some apps&games RRS feed

  • Question

  • (Sorry for my broken English)

    My conf:
    ASUS P5B Deluxe Motheboard
    Intel Core 2 Duo 6750
    4 Gb of RAM
    HD 250 Gb
    Leadtek GF9600GT - latest NVIDIA drivers.
    SB X-Fi Extreme Music
    Vista SP1

    I haven`t got a single problem after installing SP1 for Vista. Games and apps worked perfect.
    But Vista continued to install updates from Windows Update regulary on a daily basis.
    However, problem appeard unexpectedly.

    DESCRIPTION:
    Such programs as "3DMax", "Maya", "Race Driver Grid", "Crysis", "Trackmania" stopped working Sad.
    When clicking the icon, a so-called "splash-screen" appears on the screen and then nothing happens.
    So, vista just "hangs up" with it for unlimited time.
    However, the process runs and could be seen in the Task Manager or Process Explorer with high CPU load.
    Then, the only way is just to kill that process.

    But the strange fact is that newer games like "SPORE" or "Crysis Wars" - works just perfect!

    I think it`s not the problem of the software I run, because "symptoms" are similar.


    Could anyone help me figure out what`s happening with my OS?
    Thanks.




    Monday, November 17, 2008 1:16 PM

Answers

  • This forum is for exchange related issues. For questions about Windows Vista please use the “Windows Vista IT Pro” Forum which would be the most relevant forum for your question

    As a non-expert on the windows client, I suggest you to troubleshoot the issue like below:

    1.       Reproduce the issue, and check if there’s any warning or error events in the application log

    <Start->Run->eventvwr, expand to “application log”>

    2.       Please start software and run “Process Explorer” and check the problematic software in there, and compare the result with another PC which also has the same software on it

     

    Tuesday, November 18, 2008 9:48 AM