none
DPM 2012 SP1 Co-Location RRS feed

  • Question

  • Hi,

    I have enabled co-location in DPM 2012 sp1 and unchecked "don't allow backups of different retention periods". However, I only have 1 protection group at this stage and it seems to spread over 3 tapes all with different amounts of data written to them (Tape1=836,632.38MB; Tape2=1,055,973.44MB; Tape3=579,117.94MB). Why would this be happening and not filling 1 tape at a time?

    Do I have to modify the registry? Exactly where does the TapeExpiryTolerance key have to be created in DPM 2012 SP1?

    I can see references to DPM 2010 for here.... 

    HKLM\Software\Microsoft\Microsoft Data Protection Manager\1.0\Colocation\TapeExpiryTolerance

    however I also noticed there is a specific location for collocation in the registry for DPM 2012 SP1

    here:

    HKLM\Software\Microsoft\Microsoft Data Protection Manager\Collocation....... should it go here or here:

    HKLM\Software\Microsoft\Microsoft Data Protection Manager\Collocation\Client

    A little clarification as to the location of this key and whether I'm on the right track!?

    Thanks!

    Sunday, October 27, 2013 10:58 PM

All replies

  • Hi,

    There are no registry settings necessary in DPM 2012 - instead you need to configure the advanced options to configure how long DPM should use a tape before marking it offsite ready.

    Tape Optimization Setup - Advanced Options
    http://technet.microsoft.com/en-us/library/jj628016.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.


    Thursday, October 31, 2013 11:38 PM
    Moderator
  • Unfortunately, that article does not show where I need to add the correct registry entries.


    Thanks for clarifying that all I need to do is to:

    • Set the write period value.
    • Set the expiry tolerance value

    .....now I just have to find where to set it.....

    Cheers,

    • Edited by Nutshell30 Thursday, October 31, 2013 11:48 PM
    Thursday, October 31, 2013 11:48 PM
  • You need to press the Advanced Options button in the protection group colocation set you created.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Friday, November 1, 2013 12:58 AM
    Moderator